<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Council unanimously passes noncitizen voting amendment | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_admin_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style_admin.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_box_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/layout.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nature Nearby: Interview with a box turtle' href='http://hyattsvillelife.com/nature-nearby-interview-with-a-box-turtle/' />
<link rel='next' title='DeMatha’s seniors leave Hyattsville with four football championships' href='http://hyattsvillelife.com/demathas-seniors-leave-hyattsville-with-four-football-championships/' />
<meta name="generator" content="WordPress 4.6.1" />
<meta name="generator" content="WooCommerce 2.6.4" />
<link rel="canonical" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=17927' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fcouncil-unanimously-passes-noncitizen-voting-amendment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fcouncil-unanimously-passes-noncitizen-voting-amendment%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- <meta name="vfb" version="2.9.2" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Council unanimously passes noncitizen voting amendment" />
<meta property="og:url" content="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/" />
<meta property="og:description" content="BY SCOTT GELMAN — After a long series of debates, non-U.S. citizens living in Hyattsville will be able to vote in local elections starting in 2017. The amendment to the Hyattsville Charter passed u…" />
<meta property="article:published_time" content="2016-12-21T02:28:28+00:00" />
<meta property="article:modified_time" content="2016-12-21T02:29:53+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('hyattsvillelife.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="single single-post postid-17927 single-format-standard custom-background"> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51853330-1', 'auto');
  ga('send', 'pageview');

</script>
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.hvfd.com/join/?utm_source=hyattlifeandtimes&utm_medium=lifetimes&utm_campaign=hlt728x90" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2014/10/728x90Leaderboard_Recruit.jpg"></a></center></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://hyattsvillelife.com/category/columns/then-now/">Then &#038; Now</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="http://hyattsvillelife.com/shop/">Subscribe</a></li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-17927 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-hyattsville category-top-stories category-voters-guide category-print-edition tag-hyattsvile-city-council tag-joseph-solomon tag-non-citizen-voting tag-patrick-paschall tag-paula-perry tag-shani-warner tag-voting">
	<header class="post-header">			
		<h1 class="entry-title">Council unanimously passes noncitizen voting amendment</h1>
		<p class="meta post-meta">Posted on <span class="updated">December 20, 2016</span> in <a href="http://hyattsvillelife.com/category/government/" rel="category tag">Government</a>, <a href="http://hyattsvillelife.com/category/hyattsville/" rel="category tag">Hyattsville</a>, <a href="http://hyattsvillelife.com/category/top-stories/" rel="category tag">Most Recent Print Edition</a>, <a href="http://hyattsvillelife.com/category/voters-guide/" rel="category tag">Politics</a>, <a href="http://hyattsvillelife.com/category/print-edition/" rel="category tag">Print Edition</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting.jpg" alt="" title="dec-5-noncitizen-council-meeting" /></a>
<span class="wp-caption-text">Members of the city council at the Dec. 5 meeting. Photo credit: Scott Gelman
</span>
</div>
<p>BY SCOTT GELMAN —</p>
<p><span style="font-weight: 400;">After a long series of debates, non-U.S. citizens living in Hyattsville will be able to vote in local elections starting in 2017. The amendment to the Hyattsville Charter passed unanimously, despite previous opposition by some councilmembers. </span></p>
<p><span style="font-weight: 400;">The change, which will take effect in May, when one representative from each of the city’s five wards will be up for re-election, enables voters who have lived in Hyattsville for at least 30 days to participate in city elections.</span></p>
<p>On Dec.5, the city council unanimously passed the amendment, which also allows for same-day voter registration for Hyattsville elections starting in January, 2019. Giving noncitizens the right to vote could have a role in Hyattsville’s becoming a sanctuary city, a city that doesn’t prosecute immigrants for violating immigration laws, which Councilmember Patrick Paschall (Ward 3) discussed at the Nov. 21 council meeting.</p>
<p><span style="font-weight: 400;">“I don’t expect a huge influx of noncitizens to vote or cast a ballot,” Paschall said. “I expect it to send a message to the immigrant community that they have a place in the community. Their views are valued by the community.”</span></p>
<p><span style="font-weight: 400;">About 35 percent of Hyattsville residents were born outside of the U.S., according to 2014 census data, and immigrants compose about 15 percent of the city’s population, according to CASA de Maryland, an organization that works to “organize, advocate for, and extend opportunities for Latino and immigrant people in Maryland.”</span></p>
<p>Hyattsville is the first city in Prince George’s County to pass noncitizen voting. Six other Maryland cities have passed a noncitizen voting law. Making noncitizens aware of the law change, though, will likely be challenging, Takoma Park Councilmember Fred Schultz said.</p>
<p><span style="font-weight: 400;">Takoma Park, which adopted noncitizen voting policies in 1993, has witnessed a drop-off in turnout since first passing the law. Just more than 7 percent of eligible noncitizens voted in November 2013, and more than 13 percent voted in November 2015.</span></p>
<p>“It’s easy to pass the law,” Schultz said. “It’s a lot bigger task to figure how to really make immigrants aware of the right they now have and then to get them to the polls to do it. It takes a lot of effort.”</p>
<p><span style="font-weight: 400;">Paschall and Councilmember Shani Warner (Ward 2) said they don’t anticipate that the new law will result in increased voter presence, and Councilmember Paula Perry (Ward 4) said she expects an increase only if an Hispanic candidate is running.</span></p>
<p><span style="font-weight: 400;">“In a ward where an Hispanic is running, it’s more than likely there would be an increase,” Perry said. “There would be a lot more absentee ballots if they didn’t come out. I don’t know how many will really come out now that [Donald] Trump got elected.”</span></p>
<p><span style="font-weight: 400;">Hyattsville</span><a href="http://hyattsvillelife.com/breaking-news-council-lowers-hyattsville-voting-age-to-16-years-old/"> <span style="font-weight: 400;">lowered its voting age</span></a><span style="font-weight: 400;"> for city elections to 16 last January, but several residents who attended an Oct. 26 public hearing about noncitizen voting “were inaccurately under the assumption that [the voting age] was still being discussed,” Paschall said. As a result, the city is emphasizing its communication strategies before the election.</span></p>
<p>The city will continue to utilize text messages, emails and social media pages to make residents aware of the law changes, and the changes will also be explained in the city voter guide that is sent to Hyattsville residents before local elections.</p>
<p><span style="font-weight: 400;">Takoma Park uses a comparable system to advertise its noncitizen voting law, distributingmessages on Facebook, Twitter and in the </span><i><span style="font-weight: 400;">Takoma Park Newsletter</span></i><span style="font-weight: 400;">. Still, there are language and cultural barriers to consider when determining effective ways to communicate the change, according to Schultz.</span></p>
<p>“It’s our responsibility to make sure we have voter education as a constant part of the election cycle,” Councilmember Joseph Solomon (Ward 5) said. “We need to ensure that everyone is aware that they can register early, that we have same-day registration and that if you’re not a citizen, you can still participate.”</p>
<p><span style="font-weight: 400;">The</span><a href="http://hyattsvillelife.com/non-u-s-citizens-likely-to-vote-in-city-elections/"> <span style="font-weight: 400;">issue of noncitizen voting</span></a><span style="font-weight: 400;"> has brought forth passionate responses on both sides. Despite having an opportunity to react to the proposed law at the public hearing, Perry said residents who oppose the legislation would have been more satisfied had it gone to referendum. Now that the council passed the law, there is a 50-day waiting period that allows time for a citizen-initiated referendum.</span></p>
<p>“This is a big deal,” resident David Perry said at the Oct. 26 meeting. “We’re talking about changing the traditional and cultural understanding of what it means to vote. I don’t think one public hearing is enough to get the sense of what the citizens want in this community.”</p>
<p><span style="font-weight: 400;">After the hearing, the council changed the requirement for the amount of time noncitizens need to live in the city. The initial proposal stated voters were required to live in Hyattsville for 14 days to be eligible, but residents recommended the council extend that period, which it ultimately did.</span></p>
<p>However, the fact the law change didn’t go to referendum is still troublesome, said Lee Barlow, who is the daughter of Councilmember Ruth Ann Frazier (Ward 5).</p>
<p>“I have a problem [that the council] is making the decision,” Barlow said. “You don’t have that right. You don’t have the right to say ‘You can’t vote on this, we’re going to vote on that.’ They don’t trust the vote will happen. They won’t get the votes.”</p>
<p>Now that the council passed the law change, candidates will be tasked with broadening their campaign strategies, likely forcing them to consider different ways to communicate with newly eligible voters, Solomon said. Still, Paschall said that the law wasn’t introduced to influence the outcome of elections.</p>
<p><span style="font-weight: 400;">“The point of this was never to skew our elections or to have a previously unrepresented voice now have the ability to change the outcome of the election,” Paschall said. “It sends a clear message to the community that the city council is supportive of everyone that lives in our community and believes that whether or not you’re a citizen, the types of decisions made at the local level should be decided by residents who live in the city of Hyattsville and not [be] restricted to those who are citizens.”</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17927" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17927" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17927" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-17927" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17927" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/hyattsvile-city-council/" rel="tag">Hyattsvile City Council</a></li><li><a href="http://hyattsvillelife.com/tag/joseph-solomon/" rel="tag">Joseph Solomon</a></li><li><a href="http://hyattsvillelife.com/tag/non-citizen-voting/" rel="tag">non-citizen voting</a></li><li><a href="http://hyattsvillelife.com/tag/patrick-paschall/" rel="tag">Patrick Paschall</a></li><li><a href="http://hyattsvillelife.com/tag/paula-perry/" rel="tag">Paula Perry</a></li><li><a href="http://hyattsvillelife.com/tag/shani-warner/" rel="tag">Shani Warner</a></li><li><a href="http://hyattsvillelife.com/tag/voting/" rel="tag">Voting</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/breaking-news-council-lowers-hyattsville-voting-age-to-16-years-old/" title="Council lowers Hyattsville voting age to 16 years old"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/01/2015-01-05-20.51.18-e1440005085308-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Harper (left) and Maria (right), a junior and student activist at Northwestern High School came to the public hearing to speak in favor of lowering the city voting age to 16 years old. Photo courtesy Rebecca Bennett." srcset="http://hyattsvillelife.com/wp-content/uploads/2015/01/2015-01-05-20.51.18-e1440005085308-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/01/2015-01-05-20.51.18-e1440005085308-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/01/2015-01-05-20.51.18-e1440005085308-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/breaking-news-council-lowers-hyattsville-voting-age-to-16-years-old/"><h4 class="related-title">Council lowers Hyattsville voting age to 16 years old</h4></a>
<span class="related-subheading">January 6, 2015</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/marylanders-set-record-during-first-day-of-early-voting/" title="Marylanders set record during first day of early voting"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/10/EarlyVoting_ButtonLogo_wShadow_RGB-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="earlyvoting_buttonlogo_wshadow_rgb" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/10/EarlyVoting_ButtonLogo_wShadow_RGB-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/10/EarlyVoting_ButtonLogo_wShadow_RGB-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/10/EarlyVoting_ButtonLogo_wShadow_RGB-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/marylanders-set-record-during-first-day-of-early-voting/"><h4 class="related-title">Marylanders set record during first day of early voting</h4></a>
<span class="related-subheading">Friday, October 28, 2016</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/meet-the-candidates-guide-to-the-2011-ward-1-special-election-4-2/" title="Election 2011: Meet the Ward 2 candidates"><img src="http://hyattsvillelife.com/wp-content/themes/mh_magazine/images/noimage_cp_small.png" alt="No Picture" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/meet-the-candidates-guide-to-the-2011-ward-1-special-election-4-2/"><h4 class="related-title">Election 2011: Meet the Ward 2 candidates</h4></a>
<span class="related-subheading">April 10, 2011</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/changes-to-parent-child-program-discussed/" title="Changes to parent/child program discussed"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="The Hyattsville Parent/Child Program is held at Maruder Park.  An early-riser, Lily Bennett pushes a chair before other participants arrive at 9:00am." srcset="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-03-13-09.23.56.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/changes-to-parent-child-program-discussed/"><h4 class="related-title">Changes to parent/child program discussed</h4></a>
<span class="related-subheading">by Rebecca Bennett</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/non-u-s-citizens-likely-to-vote-in-city-elections/" title="Non-US citizens likely to vote in city elections soon"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy Rebecca Bennett." srcset="http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-12-11.34.02.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/non-u-s-citizens-likely-to-vote-in-city-elections/"><h4 class="related-title">Non-US citizens likely to vote in city elections soon</h4></a>
<span class="related-subheading">January 11, 2015</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.hvfd.com/join/?utm_source=hyattlifeandtimes&utm_medium=lifetimes&utm_campaign=hlt728x90" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2014/10/728x90Leaderboard_Recruit.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/then-now-we-are-the-hyattsville-preservation-association/" title="Then &#038; Now: We are the Hyattsville Preservation Association"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/05/2014-05-historic-house-courtesy-HPA-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy HPA." srcset="http://hyattsvillelife.com/wp-content/uploads/2014/05/2014-05-historic-house-courtesy-HPA-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/05/2014-05-historic-house-courtesy-HPA-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/05/2014-05-historic-house-courtesy-HPA-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/17938-2/" title="Miss Floribunda: What is a Christmas rose?"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/doubledragon-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="doubledragon" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/doubledragon-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/doubledragon-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/doubledragon-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/ward-2-uses-neighborhood-watch-to-strengthen-community-policing-2/" title="Ward 2 uses Neighborhood Watch to strengthen community policing"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/neighborhood_watch-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="neighborhood_watch" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/neighborhood_watch-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/neighborhood_watch-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2016/12/neighborhood_watch-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/neighborhood_watch.jpg 288w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/demathas-seniors-leave-hyattsville-with-four-football-championships/" title="DeMatha’s seniors leave Hyattsville with four football championships"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/2016-FB-Champ-vs-SJC-029-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="DeMatha linebacker Grant Donaldson makes a shoestring tackle during the Stags&#039; 34-29 victory over St. John&#039;s in the WCAC championship game. Donaldson and quarterback Beau English will play for Air Force next season. Photo credit: Ed King" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/2016-FB-Champ-vs-SJC-029-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/2016-FB-Champ-vs-SJC-029-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/2016-FB-Champ-vs-SJC-029-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/" title="Council unanimously passes noncitizen voting amendment"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Members of the city council at the Dec. 5 meeting. Photo credit: Scott Gelman" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/Dec-5-noncitizen-council-meeting-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/nature-nearby-interview-with-a-box-turtle/" title="Nature Nearby: Interview with a box turtle"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/20435587_BG1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtsey of the Associated Press/Carolyn Kaster" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/20435587_BG1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/20435587_BG1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/20435587_BG1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/mall-welcomes-hm-retailers-dsw-and-ultra-beauty-are-coming-next/" title="Mall welcomes H&#038;M, retailers DSW and Ultra Beauty are coming next"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/20161203_110721-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Shoppers walk into H&amp;M inside the Mall at Prince Georges. The clothing retailer officially opened at the mall on December 2. 
Photo credit: Maria D. James" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/20161203_110721-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/20161203_110721-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/20161203_110721-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/from-the-editor-learning-to-embrace-our-community-in-word-and-deed/" title="From the Editor: Learning to embrace our community in word and deed"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/09/Hy-Municipal-Building-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="The Hyattsville Municipal Building" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/09/Hy-Municipal-Building-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/09/Hy-Municipal-Building-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/09/Hy-Municipal-Building-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/photos-clause-applause-judging-is-pure-delight/" title="PHOTOS: Clause Applause judging is pure delight"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Ward 1 winner of the Claus Applause Holiday Decorating Contest, 6217 Carrollton Terrace. Photo by Krissi Humbard" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/12/IMG_0824.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/police-seek-suspect-in-four-citizen-robberies-in-last-two-weeks/" title="Police seek suspect in four citizen robberies in last two weeks"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy T. Carter Ross." srcset="http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/two-arrested-in-summer-triple-shooting-third-suspect-sought/" title="Two arrested in summer triple shooting; third suspect sought"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy T. Carter Ross." srcset="http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/pgpd-two-suspects-arrested-in-july-homicide/" title="PGPD: Two suspects arrested in connection to July homicide"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/09/Prince-Georges-County-Police-logo-on-cruiser-by-SC--70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="?????????????????????????????????????" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/09/Prince-Georges-County-Police-logo-on-cruiser-by-SC--70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Prince-Georges-County-Police-logo-on-cruiser-by-SC--174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Prince-Georges-County-Police-logo-on-cruiser-by-SC--300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/then-now-we-are-the-hyattsville-preservation-association/" title="Then &#038; Now: We are the Hyattsville Preservation Association">Then &#038; Now: We are the Hyattsville Preservation Association</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/17938-2/" title="Miss Floribunda: What is a Christmas rose?">Miss Floribunda: What is a Christmas rose?</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/ward-2-uses-neighborhood-watch-to-strengthen-community-policing-2/" title="Ward 2 uses Neighborhood Watch to strengthen community policing">Ward 2 uses Neighborhood Watch to strengthen community policing</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/demathas-seniors-leave-hyattsville-with-four-football-championships/" title="DeMatha’s seniors leave Hyattsville with four football championships">DeMatha’s seniors leave Hyattsville with four football championships</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/council-unanimously-passes-noncitizen-voting-amendment/" title="Council unanimously passes noncitizen voting amendment">Council unanimously passes noncitizen voting amendment</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-20" class="wp-polls">
	<form id="polls_form_20" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_20_nonce" name="wp-polls-nonce" value="9194e31ea6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="20" /></p>
		<p style="text-align: center;"><strong>A City Council committee has recommended eliminating the 2-hour grace period on parking in residential parking zones for those without permits. Do you favor this change?</strong></p><div id="polls-20-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-96" name="poll_20" value="96" /> <label for="poll-answer-96">Yes</label></li>
		<li><input type="radio" id="poll-answer-97" name="poll_20" value="97" /> <label for="poll-answer-97">No</label></li>
		<li><input type="radio" id="poll-answer-98" name="poll_20" value="98" /> <label for="poll-answer-98">In some places, but not in others</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(20);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(20); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-20-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/council-unanimously-passes-noncitizen-voting-amendment\/":17927};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/council-unanimously-passes-noncitizen-voting-amendment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-pocket', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/council-unanimously-passes-noncitizen-voting-amendment\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/council-unanimously-passes-noncitizen-voting-amendment\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/council-unanimously-passes-noncitizen-voting-amendment\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'70540541',post:'17927',tz:'-5',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '17927' ]);
</script>
</body>  
</html>