<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>DeMatha football enjoys sweet taste of victory with 28-0 win over Avalon | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.4&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"hyattsvillelife.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police have &#8216;strong lead&#8217; in search for suspect in daytime shooting' href='http://hyattsvillelife.com/man-shot-wednesday-police-have-strong-lead-in-search-for-suspect/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel="canonical" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=19894' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fdematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fdematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','googanalytics');
googanalytics('create', 'UA-51853330-1', 'auto', 'gApps');
googanalytics('gApps.send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- <meta name="vfb" version="2.9.3" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DeMatha football enjoys sweet taste of victory with 28-0 win over Avalon" />
<meta property="og:url" content="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/" />
<meta property="og:description" content="BY CHRIS McMANES — When DeMatha kept Avalon out of the end zone on its final drive Friday night, it did more than preserve the Stags’ 28-0 victory. “It’s always a big goal of ours, to get a goose e…" />
<meta property="article:published_time" content="2017-09-05T12:18:04+00:00" />
<meta property="article:modified_time" content="2017-09-05T12:18:04+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-19894 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul  class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://hyattsvillelife.com/category/columns/then-now/">Then &#038; Now</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul  class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-18545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-19894 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports tag-dematha-catholic-high-school tag-football tag-high-school-sports">
	<header class="post-header">			
		<h1 class="entry-title">DeMatha football enjoys sweet taste of victory with 28-0 win over Avalon</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Tuesday, September 5, 2017</h2>
<p class="meta post-meta">Posted on <span class="updated">September 5, 2017</span> in <a href="http://hyattsvillelife.com/category/news/" rel="category tag">News</a>, <a href="http://hyattsvillelife.com/category/sports/" rel="category tag">Sports</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-620x264.jpg" alt="" title="2017 FB vs Avalon 012" /></a>
<span class="wp-caption-text">Myles Miree rushed for 94 yards and a touchdown in DeMatha's 28-0 victory over Avalon. On this run, he got strong blocking from Austin Fontaine (79), Melteon Davis (57) and Evan Gregory (52). Photo courtesy of Ed King. </span>
</div>
<p><span style="font-weight: 400;">BY CHRIS McMANES — </span><span style="font-weight: 400;">When DeMatha kept Avalon out of the end zone on its final drive Friday night, it did more than preserve the Stags’ 28-0 victory. </span></p>
<p><span style="font-weight: 400;">“It’s always a big goal of ours, to get a goose egg (shutout),” senior linebacker/tight end Anthony Toro said. “We actually celebrate it by having donuts on Sunday.”</span></p>
<p><span style="font-weight: 400;">The win at Wilson Stadium in Landover was especially sweet for DeMatha, which was playing without one of its top running backs and starting quarterback. Myles Miree and Sieh Bangura combined for 131 of the Stags’ 168 yards rushing as DeMatha scored all its points in the first half. Both teams are 1-1. </span></p>
<p><span style="font-weight: 400;">“We got off to a pretty good start,” Stags seven-year head coach Elijah Brooks said. “Ultimately, we’ll take a win however we can get it.” </span></p>
<p><span style="font-weight: 400;">Eric Najarian stepped in at quarterback for Tyler Lenhart, who sat out with a virus but is expected back next week. Najarian, making his first varsity start, finished 11 of 20 for 140 yards, two interceptions and one touchdown. He didn’t try to do too much, instead relying on his teammates.</span></p>
<p><span style="font-weight: 400;">“I wanted to pretty much keep everything the same, not change anything,” Najarian said. “In situations like mine, you always have to be ready, always have to be prepared. Just go out there and execute.” </span></p>
<p><span style="font-weight: 400;">Miree, a 5-f00t-8, 182-pound junior, carried the ball 20 times for 94 yards. He scored DeMatha’s first TD on a 4-yard run to cap a 10-play, 87-yard drive. Bangura, a 5-11, 194-pound freshman, added 37 yards on nine totes and scored twice. </span></p>
<p><span style="font-weight: 400;">“Myles is already established as a good runner,” Najarian said. “I think Sieh really showed everyone what his talents are today. They were a great duo.” </span></p>
<p><span style="font-weight: 400;">Anthony Toro was Najarian’s favorite passing target. The senior, who has several Division I scholarship offers, caught three passes for 68 yards, both team highs. His 21-yard TD reception in the second quarter gave the Stags a 21-0 lead. </span></p>
<p><span style="font-weight: 400;">DeMatha defensive end/tight end John Morgan Jr. sacked Avalon quarterback Aaron Gibson twice on the Black Knights’ next-to-last drive of the first half. The possession ended with Dominic Logan-Nealy’s interception. His 39-yard return brought the ball to the Avalon 16. </span></p>
<p><span style="font-weight: 400;">Bangura scored the Stags’ final TD from 3 yards out with 44 seconds to go before halftime. </span></p>
<p><span style="font-weight: 400;">Brooks had to guard his team against an emotional letdown. DeMatha played on ESPN in Las Vegas last week in a 35-23 loss at national power Bishop Gorman. </span></p>
<p><span style="font-weight: 400;">“We made sure that we prepared just like we would any other week,” Brooks said. “Obviously, the atmosphere is a little different. But I thought our guys did a good job coming out and playing as hard as they possibly could.” </span></p>
<p><span style="font-weight: 400;">Toro echoed his coach. </span></p>
<p><span style="font-weight: 400;">“We definitely prepared hard this week,” he said. “We knew that just because it’s not a nationally ranked team that we still had to play our game and come out hard, which we did. And that’s why it was 28 to nothing.” </span></p>
<p><span style="font-weight: 400;">About those donuts: Toro was asked if the team has them following shutout victories because a donut is shaped like a zero. </span></p>
<p><span style="font-weight: 400;">“I’m not sure,” he said. “I wasn’t here when it first started, but I’ve been enjoying that tradition.” </span></p>
<h4><b>Next game </b></h4>
<p><span style="font-weight: 400;">The Stags will host Franklin High School (Reisterstown, Md.) on Sept. 8 at 7 p.m. It will be DeMatha’s second of six straight home games.</span></p>
<h4><b>Talented running back to return </b></h4>
<p><span style="font-weight: 400;">Marshawn Lloyd, who broke a bone in his left forearm in the season opener, is expected back in three to five weeks. He had a 30-yard touchdown run against Bishop Gorman. His return would put him back in the thick of the Stags’ Washington Catholic Athletic Conference schedule. </span></p>
<h4><b>Rankings</b></h4>
<p><span style="font-weight: 400;">DeMatha entered the game ranked No. 1 locally (</span><i><span style="font-weight: 400;">The Washington Post</span></i><span style="font-weight: 400;">) and No. 10 nationally (</span><i><span style="font-weight: 400;">USA Today</span></i><span style="font-weight: 400;">). </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19894" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19894" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19894" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19894" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19894" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/dematha-catholic-high-school/" rel="tag">DeMatha Catholic High School</a></li><li><a href="http://hyattsvillelife.com/tag/football/" rel="tag">Football</a></li><li><a href="http://hyattsvillelife.com/tag/high-school-sports/" rel="tag">high school sports</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/from-the-editor-just-a-few-reasons-to-celebrate-this-month/" title="From the Editor: Just a few reasons to celebrate this month"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-e1498001064445-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-e1498001064445-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-e1498001064445-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-e1498001064445-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19320" data-permalink="http://hyattsvillelife.com/from-the-editor-just-a-few-reasons-to-celebrate-this-month/20170510_204705/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-e1498001064445.jpg" data-orig-size="900,783" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170510_204705" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-e1498001064445-300x261.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/06/20170510_204705-768x1024.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/from-the-editor-just-a-few-reasons-to-celebrate-this-month/"><h4 class="related-title">From the Editor: Just a few reasons to celebrate this month</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/dematha-is-much-more-than-an-athletic-powerhouse/" title="DeMatha is much more than an &#8216;athletic powerhouse&#8217;"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19725" data-permalink="http://hyattsvillelife.com/dematha-is-much-more-than-an-athletic-powerhouse/moretodematha/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha.jpg" data-orig-size="1024,496" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453076338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MoretoDeMatha" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-300x145.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-1024x496.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/dematha-is-much-more-than-an-athletic-powerhouse/"><h4 class="related-title">DeMatha is much more than an &#8216;athletic powerhouse&#8217;</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/st-jerome-jaguars-win-division-in-turkey-shootout/" title="St. Jerome Jaguars win division in turkey shootout"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5747" data-permalink="http://hyattsvillelife.com/st-jerome-jaguars-win-division-in-turkey-shootout/dsc_0033/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033.jpg" data-orig-size="1200,798" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417383594&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;450&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dick Brown Turkey Shoutout Basketball Tournement" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033-300x199.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/12/DSC_0033-1024x680.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/st-jerome-jaguars-win-division-in-turkey-shootout/"><h4 class="related-title">St. Jerome Jaguars win division in turkey shootout</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/dematha-rallies-late-to-stun-st-johns-wins-fourth-straight-wcac-football-championship/" title="DeMatha rallies late to stun St. John’s, wins fourth straight WCAC championship"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="17584" data-permalink="http://hyattsvillelife.com/dematha-rallies-late-to-stun-st-johns-wins-fourth-straight-wcac-football-championship/2016-fb-champ-vs-sjc-029/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016-fb-champ-vs-sjc-029" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/11/2016-FB-Champ-vs-SJC-029-1024x683.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/dematha-rallies-late-to-stun-st-johns-wins-fourth-straight-wcac-football-championship/"><h4 class="related-title">DeMatha rallies late to stun St. John’s, wins fourth straight WCAC championship</h4></a>
<span class="related-subheading">Wednesday, November 23, 2016</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/dematha-improves-to-2-0-with-55-20-victory/" title="DeMatha improves to 2-0 with 55-20 victory"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="16789" data-permalink="http://hyattsvillelife.com/dematha-improves-to-2-0-with-55-20-victory/2016-fb-avalon-068/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016 FB Avalon 068" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-1024x683.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/dematha-improves-to-2-0-with-55-20-victory/"><h4 class="related-title">DeMatha improves to 2-0 with 55-20 victory</h4></a>
<span class="related-subheading">Tuesday, September 6, 2016</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/" title="DeMatha football enjoys sweet taste of victory with 28-0 win over Avalon"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19895" data-permalink="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/2017-fb-vs-avalon-012/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504290815&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017 FB vs Avalon 012" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/2017-FB-vs-Avalon-012-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/man-shot-wednesday-police-have-strong-lead-in-search-for-suspect/" title="Police have &#8216;strong lead&#8217; in search for suspect in daytime shooting"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM-70x53.png 70w, http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM-174x131.png 174w, http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19885" data-permalink="http://hyattsvillelife.com/man-shot-wednesday-police-have-strong-lead-in-search-for-suspect/screen-shot-2017-09-01-at-11-25-59-am/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM.png" data-orig-size="1113,645" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-01 at 11.25.59 AM" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM-300x174.png" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-01-at-11.25.59-AM-1024x593.png" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/purple-line-breaks-ground-in-pg-county/" title="Purple Line breaks ground in PG County"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19877" data-permalink="http://hyattsvillelife.com/purple-line-breaks-ground-in-pg-county/0d1a9741/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741.jpg" data-orig-size="1200,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503918441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0d1a9741" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741-300x240.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/09/0d1a9741-1024x819.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/new-fine-dining-option-from-franklins-team-old-maryland-grill-to-open-soon/" title="New fine dining option from Franklins team Old Maryland Grill to open soon"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19871" data-permalink="http://hyattsvillelife.com/new-fine-dining-option-from-franklins-team-old-maryland-grill-to-open-soon/img_2189/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504118880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0045871559633&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2189" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_2189-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/breaking-the-horizon-mural-at-west-hyattsville-metro-complete/" title="&#8216;Breaking the Horizon&#8217; mural at West Hyattsville Metro complete"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19867" data-permalink="http://hyattsvillelife.com/breaking-the-horizon-mural-at-west-hyattsville-metro-complete/img_8329/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329.jpg" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503491523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00471698113208&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8329" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329-300x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_8329-1024x1024.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/whole-foods-amazon-prices-drop-on-some-popular-staples-after-acquisition/" title="&#8216;Whole Foods + Amazon:&#8217; Prices drop on some popular staples after acquisition"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18689" data-permalink="http://hyattsvillelife.com/riverdale-park-whole-foods-opening-shines-spotlight-on-new-development-route-1-corridor/dsc_0176-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0176-2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0176-2-1024x681.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-football-loses-season-opener-to-national-power-35-23/" title="DeMatha football loses season opener to national power, 35-23"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-70x53.jpeg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-150x113.jpeg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-300x225.jpeg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-768x576.jpeg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-1024x768.jpeg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-600x450.jpeg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-174x131.jpeg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4.jpeg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19846" data-permalink="http://hyattsvillelife.com/dematha-football-loses-season-opener-to-national-power-35-23/image-4-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4.jpeg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503683995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00113765642776&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image (4)" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-300x225.jpeg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-4-1024x768.jpeg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/new-quarterbacks-to-lead-dematha-bishop-gorman-as-teams-tangle-tonight-on-espn/" title="New quarterbacks to lead DeMatha, Bishop Gorman as teams tangle tonight on ESPN"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19840" data-permalink="http://hyattsvillelife.com/new-quarterbacks-to-lead-dematha-bishop-gorman-as-teams-tangle-tonight-on-espn/tyler-lenhart-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171.jpg" data-orig-size="646,347" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyler Lenhart" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171-300x161.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/Tyler-Lenhart-1-e1503696485171.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-football-in-las-vegas-to-face-three-time-reigning-national-champion-friday-game-on-espn/" title="DeMatha football in Las Vegas to face three-time reigning national champion Friday; Game on ESPN"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-70x53.jpeg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-150x113.jpeg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-300x225.jpeg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-768x576.jpeg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-1024x768.jpeg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-600x450.jpeg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-174x131.jpeg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2.jpeg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19830" data-permalink="http://hyattsvillelife.com/dematha-football-in-las-vegas-to-face-three-time-reigning-national-champion-friday-game-on-espn/image-2-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2.jpeg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503518603&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image (2)" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-300x225.jpeg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/image-2-1024x768.jpeg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-aug-25-27/" title="Hyattsville Happenings: Aug. 25-27"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19825" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-aug-25-27/20626387_1420264581342613_1274459838092972751_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o.jpg" data-orig-size="1200,1195" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photographer: Victor A. D. Pozhi&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright: 2010 Necromantica.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20626387_1420264581342613_1274459838092972751_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o-300x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20626387_1420264581342613_1274459838092972751_o-1024x1020.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/city-breaks-ground-on-new-home-for-dpw/" title="City breaks ground on new home for DPW"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19809" data-permalink="http://hyattsvillelife.com/city-breaks-ground-on-new-home-for-dpw/dsc_0226/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226.jpg" data-orig-size="1200,857" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502291869&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0226" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226-300x214.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0226-1024x731.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hcpd-looking-for-missing-woman-with-dementia/" title="UPDATE: Missing woman with dementia has been located"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM-70x53.png 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM-174x131.png 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19803" data-permalink="http://hyattsvillelife.com/hcpd-looking-for-missing-woman-with-dementia/screen-shot-2017-08-22-at-10-36-26-am/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM.png" data-orig-size="504,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-22 at 10.36.26 AM" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM-300x220.png" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-10.36.26-AM.png" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon/" title="DeMatha football enjoys sweet taste of victory with 28-0 win over Avalon">DeMatha football enjoys sweet taste of victory with 28-0 win over Avalon</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/man-shot-wednesday-police-have-strong-lead-in-search-for-suspect/" title="Police have &#8216;strong lead&#8217; in search for suspect in daytime shooting">Police have &#8216;strong lead&#8217; in search for suspect in daytime shooting</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/purple-line-breaks-ground-in-pg-county/" title="Purple Line breaks ground in PG County">Purple Line breaks ground in PG County</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/new-fine-dining-option-from-franklins-team-old-maryland-grill-to-open-soon/" title="New fine dining option from Franklins team Old Maryland Grill to open soon">New fine dining option from Franklins team Old Maryland Grill to open soon</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/breaking-the-horizon-mural-at-west-hyattsville-metro-complete/" title="&#8216;Breaking the Horizon&#8217; mural at West Hyattsville Metro complete">&#8216;Breaking the Horizon&#8217; mural at West Hyattsville Metro complete</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-29" class="wp-polls">
	<form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="2d55d1ad19" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p>
		<p style="text-align: center;"><strong>The city council recently discussed regulating short-term rentals, such as Airbnb: taxing them and requiring hosts to be licensed by the city. What is your reaction?</strong></p><div id="polls-29-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-138" name="poll_29" value="138" /> <label for="poll-answer-138">I think the city should regulate and tax short-term rentals in Hyattsville.</label></li>
		<li><input type="radio" id="poll-answer-139" name="poll_29" value="139" /> <label for="poll-answer-139">Residents have the right to use their homes for short-term rentals free from city regulation.</label></li>
		<li><input type="radio" id="poll-answer-140" name="poll_29" value="140" /> <label for="poll-answer-140">I have no opinion.</label></li>
		<li><input type="radio" id="poll-answer-141" name="poll_29" value="141" /> <label for="poll-answer-141">What is Airbnb?</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-29-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon\/":19894};
	</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dematha-football-enjoys-sweet-taste-of-victory-with-28-0-win-over-avalon\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_97f300016457c5d8afa3ac12bb3a8760"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'70540541',post:'19894',tz:'-4',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '19894' ]);
</script>
</body>  
</html>