<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Local artists, residents to create colorful mural at West Hyattsville Metro Station | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.4&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vigilante has top-five finish at US Roaster Championship' href='http://hyattsvillelife.com/vigilante-has-top-five-finish-at-us-roaster-championship/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 3.0.6" />
<link rel="canonical" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=19023' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Flocal-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Flocal-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','googanalytics');
googanalytics('create', 'UA-51853330-1', 'auto', 'gApps');
googanalytics('gApps.send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- <meta name="vfb" version="2.9.2" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Local artists, residents to create colorful mural at West Hyattsville Metro Station" />
<meta property="og:url" content="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/" />
<meta property="og:description" content="BY KRISSI HUMBARD — The West Hyattsville Metro Station is about to burst onto the public art scene. On Saturday, May 13, the Hyattsville Community Development Corporation (CDC) is hosting “Bursting…" />
<meta property="article:published_time" content="2017-05-09T14:59:38+00:00" />
<meta property="article:modified_time" content="2017-05-09T17:36:21+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('hyattsvillelife.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-19023 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://hyattsvillelife.com/category/columns/then-now/">Then &#038; Now</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="http://hyattsvillelife.com/shop/">Subscribe</a></li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-18545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-19023 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-featured category-hyattsville category-lifestyle category-transportation tag-arts-in-transit tag-hyattsville-community-development-corporation tag-public-art tag-washington-metro-transit-area-authority tag-west-hyattsville tag-west-hyattsville-metro">
	<header class="post-header">			
		<h1 class="entry-title">Local artists, residents to create colorful mural at West Hyattsville Metro Station</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Tuesday, May 9, 2017</h2>
<p class="meta post-meta">Posted on <span class="updated">May 9, 2017</span> in <a href="http://hyattsvillelife.com/category/art/" rel="category tag">Art</a>, <a href="http://hyattsvillelife.com/category/featured/" rel="category tag">Featured</a>, <a href="http://hyattsvillelife.com/category/hyattsville/" rel="category tag">Hyattsville</a>, <a href="http://hyattsvillelife.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://hyattsvillelife.com/category/transportation/" rel="category tag">Transportation</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-620x264.jpg" alt="" title="bursting-mock-lancerdr" /></a>
<span class="wp-caption-text">The Hyattsville Community Development Corporation is hosting "Bursting on the Scene, "a live mural painting at West Hyattsville Metro Station on May 13. Image courtesy of Hyattsville Community Development Corporation </span>
</div>
<p><span style="font-weight: 400;">BY KRISSI HUMBARD — The West Hyattsville Metro Station is about to burst onto the public art scene. </span></p>
<p><span style="font-weight: 400;">On Saturday, May 13, the </span><a href="http://hycdc.org/"><span style="font-weight: 400;">Hyattsville Community Development Corporation</span></a><span style="font-weight: 400;"> (CDC) is hosting “</span><a href="http://link.gmapp4.net/x/c?c=952229&amp;l=8d8bdf00-a5f0-4666-926d-4859ca64f16e&amp;r=19b11427-2f86-431a-93a1-2f2685110179"><span style="font-weight: 400;">Bursting on the Scene</span></a><span style="font-weight: 400;">,” a community mural event. Residents are invited to paint with professional muralists Cory Stowers and Henry Portillo of </span><a href="http://link.gmapp4.net/x/c?c=952229&amp;l=86710540-15a6-400d-8bb2-ff5fb21cddd5&amp;r=19b11427-2f86-431a-93a1-2f2685110179"><span style="font-weight: 400;">ART BLOC DC</span></a><span style="font-weight: 400;">, to create two paint-by-numbers murals on the underpass at the West Hyattsville Metro Station.</span></p>
<p><span style="font-weight: 400;">“Bursting on the Scene” will feature an original design by Stowers and Portillo, with vibrant, space-warping geometric forms: arrows, stars, psychedelic waves, and telephone poles. The artists’ designs were chosen by juried selection from a pool of 28 submissions by 18 area artists.</span></p>
<p><span style="font-weight: 400;">The mural project has been two years in the making, said Stuart Eisenberg, executive director of the Hyattsville CDC. The project is being done in collaboration with <a href="http://link.gmapp4.net/x/c?c=952229&amp;l=323df5f6-065a-4f2f-8935-f94370a0a5db&amp;r=19b11427-2f86-431a-93a1-2f2685110179">Washington Metro Transit Area Authority Arts in Transit</a>, which aims to install artwork that captures the spirit and vitality of the region, making travel by Metro more attractive and inviting. The mural will be the first public work of art produced for the 24-year-old metro station. </span></p>
<p><span style="font-weight: 400;">“I am truly appreciative of the CDC’s efforts to engage the West Hyattsville community in a collaborative public art project,” said Councilmember Jospeh Solomon (Ward 5). “Convincing metro has been a two-year planning process; however the community is extremely excited and ready to place a unique and attractive look on the central transportation hub for the region.”</span></p>
<p><span style="font-weight: 400;">The event is billed as a fun and engaging way to beautify a popular but plain public space. “We wanted to do some place-making in a spot you otherwise just kind of walk by,” said Justin Fair, the economic development coordinator at the Hyattsville CDC.</span></p>
<p><span style="font-weight: 400;">Artists will help guide participants during the mural painting. Stowers said the design’s focus on bold, graphic elements make it easy for anyone to reproduce. “The kids will be able to be on the wall with us,” he said. “We’re hoping to engage as many people as possible.”</span></p>
<p>Stowers said spray paint and brush paint will both be used. If you’ve ever wanted to grab a paint can and tag a wall, this is your chance. Stowers said he and other artists will help older kids and adults spray paint the mural.</p>
<p><span style="font-weight: 400;">This will be the first mural project in Prince George’s County for Stowers and Portillo. Well, the first commissioned art project. Stowers grew up in Hyattsville and is a founding member of the </span><a href="http://hyattsvillelife.com/local-graffiti-crew-comes-home-for-22nd-anniversary-show/"><span style="font-weight: 400;">Double Down Kings</span></a><span style="font-weight: 400;">, a crew of graffiti writers, musicians, and creative artists. Stowers said he tagged the metro underpass when he was younger. Portillo grew up in the area and lives in Prince George’s County.</span></p>
<p><span style="font-weight: 400;">There was no resident requirement in the call for artists. Eisenberg called the choice of Stowers and Portillo “a happy coincidence.”</span></p>
<p><span style="font-weight: 400;">“Cory and his team have a great feel for this area,” Eisenberg added.</span></p>
<p><span style="font-weight: 400;">Along with the live mural painting, residents can enjoy local music with Hyattsville’s </span><a href="http://link.gmapp4.net/x/c?c=952229&amp;l=ee34814c-9c5e-4642-8e0c-275a24569087&amp;r=19b11427-2f86-431a-93a1-2f2685110179"><span style="font-weight: 400;">PanTones Steel Band</span></a><span style="font-weight: 400;">, participate in children’s craft activities led by </span><a href="http://link.gmapp4.net/x/c?c=952229&amp;l=bdea5151-8fbb-43de-a727-385357699301&amp;r=19b11427-2f86-431a-93a1-2f2685110179"><span style="font-weight: 400;">Artist &amp; Craftsman Supply</span></a><span style="font-weight: 400;">, and talk with representatives from the city and businesses, including the developers of the </span><a href="http://hyattsvillelife.com/council-gives-its-support-to-planned-west-hyattsville-development/"><span style="font-weight: 400;">Riverfront at West Hyattsville Metro</span></a><span style="font-weight: 400;">. Halal Kitchen and Healthy Fool food trucks will have food for sale.</span></p>
<p>“The proposed art design reflects the revitalization and transformation of the West Hyattsville metro area for years to come,” Solomon said. “I hope to see future art projects in the area, and a further investment from the city in incentivizing art initiatives across the city.”</p>
<p><i><span style="font-weight: 400;">The event is free, open to the public, and all ages are invited to paint. The event runs noon-5 p.m. Supplies will be provided. The event is bilingual. Guests are encouraged to bring bottled water, sunscreen, and outdoor chairs and blankets to enjoy the music. Children under 14 years of age must be accompanied by and under the supervision of an adult. The event’s rain date is scheduled for Saturday, May 20.</span></i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19023" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19023" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19023" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19023" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19023" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/arts-in-transit/" rel="tag">Arts in Transit</a></li><li><a href="http://hyattsvillelife.com/tag/hyattsville-community-development-corporation/" rel="tag">Hyattsville Community Development Corporation</a></li><li><a href="http://hyattsvillelife.com/tag/public-art/" rel="tag">public art</a></li><li><a href="http://hyattsvillelife.com/tag/washington-metro-transit-area-authority/" rel="tag">Washington Metro Transit Area Authority</a></li><li><a href="http://hyattsvillelife.com/tag/west-hyattsville/" rel="tag">West Hyattsville</a></li><li><a href="http://hyattsvillelife.com/tag/west-hyattsville-metro/" rel="tag">West Hyattsville Metro</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/stabbing-near-west-hyattsville-metro/" title="Stabbing near West Hyattsville Metro"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2544" data-permalink="http://hyattsvillelife.com/stabbing-near-west-hyattsville-metro/2014-05-24-14-59-49-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VS930 4G&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1400943589&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015600624025&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="2014-05-24 West Hyattsville Metro" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/2014-05-24-14.59.49-1024x768.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/stabbing-near-west-hyattsville-metro/"><h4 class="related-title">Stabbing near West Hyattsville Metro</h4></a>
<span class="related-subheading">by Rebecca Bennett</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/" title="Man found stabbed in West Hyattsville"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9576" data-permalink="http://hyattsvillelife.com/burglary-arrests-ease-fears/police-tape/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="police tape" data-image-description="&lt;p&gt;Photo of a suspect in the Sept. 16 bank robbery. Photo courtesy of Hyattsville City Police Department.&lt;/p&gt;
" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-1024x768.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/"><h4 class="related-title">Man found stabbed in West Hyattsville</h4></a>
<span class="related-subheading">Tuesday, September 13, 2016</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/police-seek-information-on-armed-robbery-suspect/" title="Police seek information on armed robbery suspect"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3617" data-permalink="http://hyattsvillelife.com/police-seek-information-on-armed-robbery-suspect/robbery-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2.jpg" data-orig-size="1042,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="robbery 2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2-300x149.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/09/robbery-2-1024x509.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/police-seek-information-on-armed-robbery-suspect/"><h4 class="related-title">Police seek information on armed robbery suspect</h4></a>
<span class="related-subheading">by Rebecca Bennett</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/metro-announces-sunday-schedule-for-thanksgiving/" title="Metro announces Sunday schedule for Thanksgiving"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-150x112.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5386" data-permalink="http://hyattsvillelife.com/metro-announces-sunday-schedule-for-thanksgiving/2014-05-24-15-00-15/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15.jpg" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VS930 4G&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1400943615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2014-05-24 West Hyattsville Metro station" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/11/2014-05-24-15.00.15-1024x768.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/metro-announces-sunday-schedule-for-thanksgiving/"><h4 class="related-title">Metro announces Sunday schedule for Thanksgiving</h4></a>
<span class="related-subheading">November 25, 2014</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/local-artist-awarded-grant-for-public-art-installation-in-riverdale/" title="Local artist awarded grant for public art installation in Riverdale"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9425" data-permalink="http://hyattsvillelife.com/local-artist-awarded-grant-for-public-art-installation-in-riverdale/riverdaleart2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2.jpg" data-orig-size="689,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="riverdaleart2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2-300x131.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2015/05/riverdaleart2.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/local-artist-awarded-grant-for-public-art-installation-in-riverdale/"><h4 class="related-title">Local artist awarded grant for public art installation in Riverdale</h4></a>
<span class="related-subheading">May 19, 2015</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/" title="Local artists, residents to create colorful mural at West Hyattsville Metro Station"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19025" data-permalink="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/bursting-mock-lancerdr/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr.jpg" data-orig-size="1200,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bursting-mock-lancerdr" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-300x169.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/bursting-mock-lancerdr-1024x576.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/vigilante-has-top-five-finish-at-us-roaster-championship/" title="Vigilante has top-five finish at US Roaster Championship"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19014" data-permalink="http://hyattsvillelife.com/vigilanteandventurauscc/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC.jpg" data-orig-size="1200,849" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VigilanteandVenturaUSCC" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC-300x212.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/VigilanteandVenturaUSCC-1024x724.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/you-spoke-they-listened-city-presents-draft-2017-2021-sustainability-plan/" title="You spoke, they listened: City presents draft 2017-2021 sustainability plan"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="17142" data-permalink="http://hyattsvillelife.com/speak-up-residents-give-input-for-city-plan/speak-up/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up.jpg" data-orig-size="1200,692" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="speak-up" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up-300x173.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/10/Speak-Up-1024x591.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/how-about-that-miz-washington-ally-theatre-company-brings-untold-stories-to-gateway-arts-district/" title="&#8216;How about that, Miz Washington?&#8217;: Ally Theatre Company brings untold stories to Gateway Arts District"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18994" data-permalink="http://hyattsvillelife.com/how-about-that-miz-washington-ally-theatre-company-brings-untold-stories-to-gateway-arts-district/17990318_1899322606978502_7578866095857308192_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o.jpg" data-orig-size="1200,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17990318_1899322606978502_7578866095857308192_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o-300x240.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/17990318_1899322606978502_7578866095857308192_o-1024x819.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/3-incumbents-re-elected-record-number-of-voters-turn-out-for-city-election/" title="UPDATE: 3 incumbents re-elected; record number of voters turn out for city election"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18974" data-permalink="http://hyattsvillelife.com/3-incumbents-re-elected-record-number-of-voters-turn-out-for-city-election/dsc_0040-40/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0040-40" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC_0040-40-1024x681.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/photos-families-friends-gather-to-celebrate-citys-anniversary-festival/" title="PHOTOS: Families, friends gather to celebrate city&#8217;s anniversary festival"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18927" data-permalink="http://hyattsvillelife.com/photos-families-friends-gather-to-celebrate-citys-anniversary-festival/dsc01344/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC01344" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/DSC01344-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/twin-northwestern-high-art-students-bring-in-more-than-1m-in-scholarships/" title="Twin Northwestern High art students bring in more than $1M in scholarships"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18916" data-permalink="http://hyattsvillelife.com/twin-northwestern-high-art-students-bring-in-more-than-1m-in-scholarships/img_2775-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2775-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/IMG_2775-1-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/council-votes-to-keep-same-property-tax-rate/" title="Council votes to keep same property tax rate"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18454" data-permalink="http://hyattsvillelife.com/council-hears-options-for-police-department-municipal-building/city-building-3-t-carter-ross-3/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City-Building-3-T.-Carter-Ross" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/City-Building-3-T.-Carter-Ross-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/pgcps-adopts-resolution-to-protect-trans-immigrant-muslim-students/" title="PGCPS adopts resolution to protect trans, immigrant, Muslim students"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18902" data-permalink="http://hyattsvillelife.com/pgcps-adopts-resolution-to-protect-trans-immigrant-muslim-students/2014-08-25-09-30-16-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2014-08-25-09.30.16" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/05/2014-08-25-09.30.16-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/honeyville-a-beer-for-hyattsville/" title="Honeyville: A beer for Hyattsville"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-e1493485600871-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-e1493485600871-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-e1493485600871-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-e1493485600871-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18892" data-permalink="http://hyattsvillelife.com/honeyville-a-beer-for-hyattsville/img_6659/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-e1493485600871.jpg" data-orig-size="816,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6659" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-e1493485600871-300x201.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/IMG_6659-796x1024.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/election-countdown-two-2017-council-candidates-raise-big-money/" title="Election Countdown: Two 2017 council candidates raise big money"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18832" data-permalink="http://hyattsvillelife.com/election-countdown-2017-referendum-question-on-council-size/fullsizerender-7/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FullSizeRender (7)" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/FullSizeRender-7-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/election-countdown-second-campaign-finance-reports-campaign-laws-heated-races/" title="Election Countdown: Second campaign finance reports, campaign laws, heated races"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18795" data-permalink="http://hyattsvillelife.com/watch-the-replay-2017-candidates-forum/cwx_6035/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CWX_6035" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/CWX_6035-1024x683.jpg" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/" title="Local artists, residents to create colorful mural at West Hyattsville Metro Station">Local artists, residents to create colorful mural at West Hyattsville Metro Station</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/vigilante-has-top-five-finish-at-us-roaster-championship/" title="Vigilante has top-five finish at US Roaster Championship">Vigilante has top-five finish at US Roaster Championship</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/you-spoke-they-listened-city-presents-draft-2017-2021-sustainability-plan/" title="You spoke, they listened: City presents draft 2017-2021 sustainability plan">You spoke, they listened: City presents draft 2017-2021 sustainability plan</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/how-about-that-miz-washington-ally-theatre-company-brings-untold-stories-to-gateway-arts-district/" title="&#8216;How about that, Miz Washington?&#8217;: Ally Theatre Company brings untold stories to Gateway Arts District">&#8216;How about that, Miz Washington?&#8217;: Ally Theatre Company brings untold stories to Gateway Arts District</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/3-incumbents-re-elected-record-number-of-voters-turn-out-for-city-election/" title="UPDATE: 3 incumbents re-elected; record number of voters turn out for city election">UPDATE: 3 incumbents re-elected; record number of voters turn out for city election</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-25" class="wp-polls">
	<form id="polls_form_25" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_25_nonce" name="wp-polls-nonce" value="898afa31af" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="25" /></p>
		<p style="text-align: center;"><strong>After years of development, Whole Foods in Riverdale Park opened on April 12th. How do you plan to use the store?</strong></p><div id="polls-25-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-119" name="poll_25" value="119" /> <label for="poll-answer-119">I plan to do all or most of my grocery shopping there.</label></li>
		<li><input type="radio" id="poll-answer-120" name="poll_25" value="120" /> <label for="poll-answer-120">I will make it one of my preferred grocery destinations.</label></li>
		<li><input type="radio" id="poll-answer-121" name="poll_25" value="121" /> <label for="poll-answer-121">I plan to use Whole Foods occasionally.</label></li>
		<li><input type="radio" id="poll-answer-122" name="poll_25" value="122" /> <label for="poll-answer-122">I don't plan to shop there.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(25);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(25); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-25-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station\/":19023};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/local-artists-residents-to-create-colorful-mural-at-west-hyattsville-metro-station\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.10'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'70540541',post:'19023',tz:'-4',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '19023' ]);
</script>
</body>  
</html>