<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Man found stabbed in West Hyattsville | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_admin_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style_admin.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_box_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/layout.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Festival to showcase local arts, beer, music' href='http://hyattsvillelife.com/festival-to-showcase-local-arts-beer-music/' />
<meta name="generator" content="WordPress 4.5.4" />
<meta name="generator" content="WooCommerce 2.6.4" />
<link rel="canonical" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=16812' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fman-found-stabbed-in-west-hyattsville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fman-found-stabbed-in-west-hyattsville%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- <meta name="vfb" version="2.9" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man found stabbed in West Hyattsville" />
<meta property="og:url" content="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/" />
<meta property="og:description" content="On Sept. 12, at approximately 3:30 a.m., Hyattsville Police officers responded to the 5700 block of 30th Avenue after a resident called to report a person lying on the ground. Upon arrival, officer…" />
<meta property="article:published_time" content="2016-09-13T16:17:25+00:00" />
<meta property="article:modified_time" content="2016-09-13T16:17:25+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('hyattsvillelife.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="single single-post postid-16812 single-format-standard custom-background"> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51853330-1', 'auto');
  ga('send', 'pageview');

</script>
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.hvfd.com/join/?utm_source=hyattlifeandtimes&utm_medium=lifetimes&utm_campaign=hlt728x90" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2014/10/728x90Leaderboard_Recruit.jpg"></a></center></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="http://hyattsvillelife.com/shop/">Subscribe</a></li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-16812 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-hyattsville tag-crime-2 tag-hyattsville-police-department tag-west-hyattsville">
	<header class="post-header">			
		<h1 class="entry-title">Man found stabbed in West Hyattsville</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Tuesday, September 13, 2016</h2>
<p class="meta post-meta">Posted on <span class="updated">September 13, 2016</span> in <a href="http://hyattsvillelife.com/category/crime/" rel="category tag">Crime</a>, <a href="http://hyattsvillelife.com/category/featured/" rel="category tag">Featured</a>, <a href="http://hyattsvillelife.com/category/hyattsville/" rel="category tag">Hyattsville</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-620x264.jpg" alt="" title="police tape" /></a>
</div>
<p>On Sept. 12, at approximately <span class="aBn" tabindex="0" data-term="goog_1410652149"><span class="aQJ">3:30 a.m.</span></span>, Hyattsville Police officers responded to the 5700 block of 30th Avenue after a resident called to report a person lying on the ground. Upon arrival, officers found a male victim lying in a driveway on 30th Avenue near Lancer Drive suffering from multiple stab wounds. The victim was transported to a local hospital. No further information is known at this time.</p>
<p>Please call <a href="tel:301-985-5060" target="_blank">301-985-5060</a> and reference case number 16-2728 if you saw or heard anything suspicious, or if you have any information.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16812" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16812" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16812" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16812" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16812" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/crime-2/" rel="tag">crime</a></li><li><a href="http://hyattsvillelife.com/tag/hyattsville-police-department/" rel="tag">Hyattsville Police Department</a></li><li><a href="http://hyattsvillelife.com/tag/west-hyattsville/" rel="tag">West Hyattsville</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/city-police-officer-is-finalist-for-national-award/" title="City police officer is finalist for national award"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2011/05/Johnson-Suzie-Photo-croppe-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Hyattsville detective Suzie Johnson was one of seven finalists for a national award. Photo courtesy City of Hyattsville." srcset="http://hyattsvillelife.com/wp-content/uploads/2011/05/Johnson-Suzie-Photo-croppe-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2011/05/Johnson-Suzie-Photo-croppe-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/city-police-officer-is-finalist-for-national-award/"><h4 class="related-title">City police officer is finalist for national award</h4></a>
<span class="related-subheading">May 10, 2011</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/police-officer-shoots-homeowner-armed-with-knife/" title="Police officer shoots homeowner armed with knife"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2013/01/2014-04-27-HPD-1-police-car-E.-Celeste-Ross-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy T. Carter Ross." srcset="http://hyattsvillelife.com/wp-content/uploads/2013/01/2014-04-27-HPD-1-police-car-E.-Celeste-Ross-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2013/01/2014-04-27-HPD-1-police-car-E.-Celeste-Ross-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2013/01/2014-04-27-HPD-1-police-car-E.-Celeste-Ross-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2013/01/2014-04-27-HPD-1-police-car-E.-Celeste-Ross-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2013/01/2014-04-27-HPD-1-police-car-E.-Celeste-Ross.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/police-officer-shoots-homeowner-armed-with-knife/"><h4 class="related-title">Police officer shoots homeowner armed with knife</h4></a>
<span class="related-subheading">December 15, 2013</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/hyattsville-police-department-earns-accreditation/" title="Hyattsville Police Department earns accreditation"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2012/10/City_of_Hyattsville_Police_Department_3552425321-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="City_of_Hyattsville_Police_Department_(3552425321)" srcset="http://hyattsvillelife.com/wp-content/uploads/2012/10/City_of_Hyattsville_Police_Department_3552425321-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2012/10/City_of_Hyattsville_Police_Department_3552425321-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/hyattsville-police-department-earns-accreditation/"><h4 class="related-title">Hyattsville Police Department earns accreditation</h4></a>
<span class="related-subheading"> December 10, 2011</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/raising-a-glass-and-a-doughnut-for-special-olympics/" title="Police go to great heights for Special Olympics"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2011/09/Fundraiser-cops-on-roof-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Pictured (L-R): Officer Tom Bergling of Hyattsville Police Dept, Officer Eddie Murphy of Mt. Rainier Police Dept., Officer James Denault, of City of Hyattsville Police Dept. and Mayor Walter James, Town of Bladensburg, and Chief Doug Holland of Hyattsville City Police Dept. take part in the Cops on Rooftops fundraiser for the Special Olympics at the Dunkin&#039; Donuts owned by Ray Omar at 3030 Queens Chapel Rd. Chillum, MD." srcset="http://hyattsvillelife.com/wp-content/uploads/2011/09/Fundraiser-cops-on-roof-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2011/09/Fundraiser-cops-on-roof-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2011/09/Fundraiser-cops-on-roof-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/raising-a-glass-and-a-doughnut-for-special-olympics/"><h4 class="related-title">Police go to great heights for Special Olympics</h4></a>
<span class="related-subheading">September 1, 2011</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/newest-city-officer-won-police-academy-award/" title="Newest city officer won police academy award"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2011/11/Officer-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Officer David Chanthavong" srcset="http://hyattsvillelife.com/wp-content/uploads/2011/11/Officer-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2011/11/Officer-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2011/11/Officer-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/newest-city-officer-won-police-academy-award/"><h4 class="related-title">Newest city officer won police academy award</h4></a>
<span class="related-subheading"> November 11, 2011</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.hvfd.com/join/?utm_source=hyattlifeandtimes&utm_medium=lifetimes&utm_campaign=hlt728x90" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2014/10/728x90Leaderboard_Recruit.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/" title="Man found stabbed in West Hyattsville"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="police tape" srcset="http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2012/11/police-tape.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/festival-to-showcase-local-arts-beer-music/" title="Festival to showcase local arts, beer, music"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-19-11.40.45-e1473450291541-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo of the 2015 arts festival from the Hyattsville Life &amp; Times archives." srcset="http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-19-11.40.45-e1473450291541-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-19-11.40.45-e1473450291541-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/09/2015-09-19-11.40.45-e1473450291541-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-improves-to-2-0-with-55-20-victory/" title="DeMatha improves to 2-0 with 55-20 victory"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="DeMatha tailback Khory Spruill rushed for 130 yards and two touchdowns for the victorious Stags, who improved to 2-0 on Sept. 2. Photo courtesy of Ed King" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/09/2016-FB-Avalon-068-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/rotten-tomatoes-in-the-wssc-parking-lot/" title="Rotten tomatoes in the WSSC parking lot"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Story House Productions shoots a scene for an interactive TV show at the WSSC parking lot on Aug. 30. Photo by Kit Slack" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_3956-1.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/maryland-public-schools-to-begin-after-labor-day-starting-next-year/" title="Maryland public schools to begin after Labor Day starting next year"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/14202542_1263801066997989_4794487263285770514_n-e1472674345766-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Maryland Governor Larry Hogan signs an Executive Order requiring public schools to begin after Labor Day in Ocean City, Md., on Aug. 31. Photo courtesy of Larry Hogan&#039;s Facebook page" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/14202542_1263801066997989_4794487263285770514_n-e1472674345766-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/14202542_1263801066997989_4794487263285770514_n-e1472674345766-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/14202542_1263801066997989_4794487263285770514_n-e1472674345766-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/police-investigating-string-of-auto-vandalisms/" title="Police investigating string of auto vandalisms"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy T. Carter Ross." srcset="http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/09/Hyattsville-Police-Car-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-trounces-virginia-power-in-football-opener-42-7/" title="DeMatha trounces Virginia power in football opener, 42-7"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/2016-Aug.25-FB-Oscar-Smith-034-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="DeMatha quarterback Beau English escapes from a defender during the Stags&#039; 42-7 victory in Cheaspeake, Va., on Aug. 26. English has committed to play for Air Force. Photo courtesy of Ed King." srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/2016-Aug.25-FB-Oscar-Smith-034-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/2016-Aug.25-FB-Oscar-Smith-034-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/2016-Aug.25-FB-Oscar-Smith-034-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/neighborhood-barbershop-celebrates-75-years-of-service/" title="Neighborhood barbershop celebrates 75 years of service"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_2217-e1472397514293-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Shop owners and residents gather to celebrate the 75th anniversary of the Queens Chapel Barber Shop. Photo by Peggy Dee." srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_2217-e1472397514293-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_2217-e1472397514293-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/willoughby-property-searched-in-connection-with-lyon-sisters-cold-case/" title="EXCLUSIVE: Willoughby property searched in connection with Lyon sisters cold case"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0971-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="The Willoughby House, at 5229 42nd Place. The garage was searched by law enforcement in connection with the Lyon sisters cold case on July 12. Photo by Lindsay Myers" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0971-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0971-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0971-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/city-toasts-to-25-years-of-the-hyattsville-farmers-market/" title="City toasts to 25 years of the Hyattsville Farmers Market"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0993-3-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="​City Administrator Tracey Nicholson praises the Hyattsville Farmers Market as a leader in health and wellness programs in the county during the Hyattsville Farmers Market 25th anniversary celebration. Photo by Lindsay Myers" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0993-3-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0993-3-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/DSC_0993-3-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/photos-first-day-of-school-in-hyattsville/" title="PHOTOS: First day of school in Hyattsville"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_6831-1-e1471992677120-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Students at Felegy Elementary School wait outside to be let into their classrooms. Photo by Krissi Humbard" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_6831-1-e1471992677120-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_6831-1-e1471992677120-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_6831-1-e1471992677120-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/back-to-school-means-back-to-safety-look-up-look-out/" title="Back to school means back to safety: Look Up! Look Out!"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_20160817_111236055-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Safety Patrols for Rosa L. Parks Elementary School hold up their backpacks promoting back-to-school safety, along with partners of the &quot;Look Up! Look Out!&quot; campaign. Photo courtesy of Joseph Beddick" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_20160817_111236055-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_20160817_111236055-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/08/IMG_20160817_111236055-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/man-found-stabbed-in-west-hyattsville/" title="Man found stabbed in West Hyattsville">Man found stabbed in West Hyattsville</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/festival-to-showcase-local-arts-beer-music/" title="Festival to showcase local arts, beer, music">Festival to showcase local arts, beer, music</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/dematha-improves-to-2-0-with-55-20-victory/" title="DeMatha improves to 2-0 with 55-20 victory">DeMatha improves to 2-0 with 55-20 victory</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/rotten-tomatoes-in-the-wssc-parking-lot/" title="Rotten tomatoes in the WSSC parking lot">Rotten tomatoes in the WSSC parking lot</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/maryland-public-schools-to-begin-after-labor-day-starting-next-year/" title="Maryland public schools to begin after Labor Day starting next year">Maryland public schools to begin after Labor Day starting next year</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-18" class="wp-polls">
	<form id="polls_form_18" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_18_nonce" name="wp-polls-nonce" value="870423f1dd" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="18" /></p>
		<p style="text-align: center;"><strong>The City's Municipal Building is in need of repairs. City Council is considering how best to use the space and has proposed transforming it into residential housing.  Which option do you prefer?</strong></p><div id="polls-18-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-78" name="poll_18" value="78" /> <label for="poll-answer-78">Renovate the Municipal Building rather than sell it for redevelopment.</label></li>
		<li><input type="radio" id="poll-answer-79" name="poll_18" value="79" /> <label for="poll-answer-79">Sell it for redevelopment as an apartment building.</label></li>
		<li><input type="radio" id="poll-answer-80" name="poll_18" value="80" /> <label for="poll-answer-80">Sell it for redevelopment as townhouses.</label></li>
		<li><input type="radio" id="poll-answer-81" name="poll_18" value="81" /> <label for="poll-answer-81">Find a different use for the property.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(18);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(18); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-18-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/man-found-stabbed-in-west-hyattsville\/":16812};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/man-found-stabbed-in-west-hyattsville/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
						<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-pocket', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/man-found-stabbed-in-west-hyattsville\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/man-found-stabbed-in-west-hyattsville\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/man-found-stabbed-in-west-hyattsville\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.1',blog:'70540541',post:'16812',tz:'-4',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '16812' ]);
</script>
</body>  
</html>