<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Miss Floribunda: The kid who likes bees | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.4&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":1,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"hyattsvillelife.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cultural Connections: Traditional arts have opened many doors for one Brazilian immigrant' href='http://hyattsvillelife.com/cultural-connections-traditional-arts-have-opened-many-doors-for-one-brazilian-immigrant/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel="canonical" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=19753' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fmiss-floribunda-the-kid-who-likes-bees%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fmiss-floribunda-the-kid-who-likes-bees%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','googanalytics');
googanalytics('create', 'UA-51853330-1', 'auto', 'gApps');
googanalytics('gApps.send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- <meta name="vfb" version="2.9.3" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Miss Floribunda: The kid who likes bees" />
<meta property="og:url" content="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/" />
<meta property="og:description" content="Dear Miss Floribunda, I am seven years old. My daddy is helping me with this because I can&#8217;t spell many words and he says I ask too many questions he can&#8217;t answer. I like bees. I like t…" />
<meta property="article:published_time" content="2017-08-15T02:14:19+00:00" />
<meta property="article:modified_time" content="2017-08-15T02:14:19+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock.jpg" />
<meta property="og:image:width" content="838" />
<meta property="og:image:height" content="561" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-19753 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul  class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://hyattsvillelife.com/category/columns/then-now/">Then &#038; Now</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul  class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-18545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-19753 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-hyattsville category-lifestyle category-miss-floribunda category-top-stories category-print-edition category-weathernews tag-bees tag-eco-city-farms tag-flowers tag-shortcake-bakery tag-university-of-maryland-college-of-agriculture">
	<header class="post-header">			
		<h1 class="entry-title">Miss Floribunda: The kid who likes bees</h1>
		<p class="meta post-meta">Posted on <span class="updated">August 14, 2017</span> in <a href="http://hyattsvillelife.com/category/columns/" rel="category tag">Columns</a>, <a href="http://hyattsvillelife.com/category/hyattsville/" rel="category tag">Hyattsville</a>, <a href="http://hyattsvillelife.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://hyattsvillelife.com/category/columns/miss-floribunda/" rel="category tag">Miss Floribunda</a>, <a href="http://hyattsvillelife.com/category/top-stories/" rel="category tag">Most Recent Print Edition</a>, <a href="http://hyattsvillelife.com/category/print-edition/" rel="category tag">Print Edition</a>, <a href="http://hyattsvillelife.com/category/weathernews/" rel="category tag">Weather</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock-620x264.jpg" alt="" title="bee-on-flower-Pakhnyushchy-Shutterstock" /></a>
</div>
<blockquote><p><i><span style="font-weight: 400;">Dear Miss Floribunda,</span></i></p>
<p><i><span style="font-weight: 400;">I am seven years old. My daddy is helping me with this because I can&#8217;t spell many words and he says I ask too many questions he can&#8217;t answer. I like bees. </span></i></p>
<p><i><span style="font-weight: 400;">I like to watch them and they don&#8217;t sting me but my friend got stung. Why would they be nice to me and mean to him? Can he make them like him and not hurt him?</span></i></p>
<p><i><span style="font-weight: 400;">I have some more questions but this is the important one so he will still play outside with me. </span></i></p>
<p><i><span style="font-weight: 400;">Please hurry.</span></i></p>
<p><i><span style="font-weight: 400;">Kid Who Likes Bees on Kennedy Street</span></i></p></blockquote>
<p><span style="font-weight: 400;"><img data-attachment-id="19638" data-permalink="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/img_20170730_210422-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/07/IMG_20170730_210422-1.jpg" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="IMG_20170730_210422-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/07/IMG_20170730_210422-1.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/07/IMG_20170730_210422-1.jpg" class="alignleft size-thumbnail wp-image-19638" src="http://hyattsvillelife.com/wp-content/uploads/2017/07/IMG_20170730_210422-1.jpg" alt="" width="1" height="1" /> <img data-attachment-id="19755" data-permalink="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/floribunda-4/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda.jpg" data-orig-size="246,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="floribunda" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda-237x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda.jpg" class="alignleft size-thumbnail wp-image-19755" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda-118x150.jpg" alt="" width="118" height="150" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda-118x150.jpg 118w, http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda-237x300.jpg 237w, http://hyattsvillelife.com/wp-content/uploads/2017/08/floribunda.jpg 246w" sizes="(max-width: 118px) 100vw, 118px" />Dear Kid Who Likes Bees,</span></p>
<p><span style="font-weight: 400;">Is it possible you have been nicer to the bees than your friend has? Bees are fun to watch because they are busy gathering pollen and nectar, but, like all hard workers, they are intent on their task and don&#8217;t like to be interrupted or interfered with. Did your friend shake the flower a bee was on? Did he try to pick up a bee up and frighten her? Did your friend have sticky hands from candy or soda pop that might have attracted the bee who then was upset not to get any nectar? Bees are not mean, but if you frighten or annoy them they can sting you. Some people get very sick from bee stings, but most people just feel a sharp pain that&#8217;s like getting stuck with a thorn. </span></p>
<p><span style="font-weight: 400;">Now if you really and truly want to learn about bees, plus have a lot of fun and enjoy good food, games and music, you and your daddy</span> <span style="font-weight: 400;">and other family members</span> <span style="font-weight: 400;">could come to the Green Expo at the Municipal Center on Saturday, Sept. 9. It starts at 10 a.m. and ends at 2 p.m. when a beautiful cake from Shortcake Bakery will be sliced up and shared. The Bowie-Upper Marlboro Beekeepers Association (BUMBA) will have honey to sell and an exhibit with plenty of information about bees. Nikki Thompson, faculty research associate at the University of Maryland College of Agriculture is going to give a talk especially for children, and it will include lots of pictures and a real beehive (without bees) so you can see how the bees live and how a big bee family is organized. You will learn how bees are put together, and that bees can smell with what we consider their feet, as well as just what it is they use for feet; the amazing things their antennae do; and how their eyes work so they can see in all directions. You will also find out why even bees that don&#8217;t make honey are still necessary in order for fruit and vegetables to develop; what happens when bees have a queen they don&#8217;t like and decide to leave; how bees are different from wasps and yellow jackets; and just about anything else you want to ask a question about. </span></p>
<p><span style="font-weight: 400;">But that&#8217;s not all. Children&#8217;s author and songwriter Richard Morris will talk with kids. Love Yoga Studio will provide an interactive demonstration we can all participate in. Dr. Nicole Farmer, who has been featured on PBS, will accompany her talk &#8220;Nourishing Foods for You and for the Planet&#8221; with a cooking demonstration using fresh vegetables that come straight from the Hyatt Park Community Garden on Hamilton Street. You can buy food from Honey&#8217;s Empanadas, Healthy Fool and Jammin’ Flava (Jamaican) food trucks and drinks from Calvert Brewing and Vigilante Coffee.</span></p>
<p><span style="font-weight: 400;">If you and your family like music, you will enjoy Amy Watson&#8217;s Bluegrass Duo, Janet Nackoney&#8217;s clarinet quartet, Jim Groves and Co. singing blues and rock to guitar, Adam OrtIz and his indie rock band, Blue Plains, and Mary Amato singing contemporary folk originals with uke and acoustic guitar. Master Gardeners, the Hyattsville Horticultural Society and ECO City Farms will have information tables. In addition, staff from ECO City Farms will give away yard signs from the Sierra Club that say &#8220;Pesticide Free&#8221; and &#8220;Bee Safe&#8221; to all those who promise not to use chemicals in their gardens. Community Forklift will have a display of fun things that are recycled. </span></p>
<p><span style="font-weight: 400;">Along with other vendors and displays, 12 electric cars will be parked nearby with their owners ready to answer any questions and talk about the technical aspects and practicalities of their green vehicles. This is part of the kickoff for National Drive Electric Week. In addition, there will be games for kids, as well as environmental/health trivia and vendor bingo for all ages. </span></p>
<p><span style="font-weight: 400;">I hope you can come. Bring lots of friends and family!  </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19753" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19753" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19753" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19753" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19753" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/bees/" rel="tag">bees</a></li><li><a href="http://hyattsvillelife.com/tag/eco-city-farms/" rel="tag">ECO City Farms</a></li><li><a href="http://hyattsvillelife.com/tag/flowers/" rel="tag">flowers</a></li><li><a href="http://hyattsvillelife.com/tag/shortcake-bakery/" rel="tag">Shortcake Bakery</a></li><li><a href="http://hyattsvillelife.com/tag/university-of-maryland-college-of-agriculture/" rel="tag">university of maryland college of agriculture</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/green-living-in-a-gray-winter-the-farmers-market-off-season/" title="Green living in a gray winter: The Riverdale Park Farmers Market off season"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/02/market2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/02/market2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/02/market2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/02/market2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="165" data-permalink="http://hyattsvillelife.com/market2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/02/market2.jpg" data-orig-size="720,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="market2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/02/market2-300x202.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/02/market2.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/green-living-in-a-gray-winter-the-farmers-market-off-season/"><h4 class="related-title">Green living in a gray winter: The Riverdale Park Farmers Market off season</h4></a>
<span class="related-subheading">February 15, 2014</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/city-supports-bed-and-breakfasts-2/" title="Bakery replaces Rhode Island Reds"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="11970" data-permalink="http://hyattsvillelife.com/city-supports-bed-and-breakfasts-2/cheryl-harrington-shortcake-bakery/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery.jpg" data-orig-size="895,797" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cheryl Harrington Shortcake Bakery" data-image-description="&lt;p&gt;Photo courtesy Paula Minaert (October 2011)&lt;/p&gt;
" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery-300x267.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2011/10/Cheryl-Harrington-Shortcake-Bakery.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/city-supports-bed-and-breakfasts-2/"><h4 class="related-title">Bakery replaces Rhode Island Reds</h4></a>
<span class="related-subheading">October 10, 2011</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/nancy-pelosi-visits-shortcake-bakery-in-hyattsville/" title="Nancy Pelosi visits Shortcake Bakery in Hyattsville"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="2609" data-permalink="http://hyattsvillelife.com/nancy-pelosi-visits-shortcake-bakery-in-hyattsville/1907772_10152746293199384_4759860792112094323_n/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n.jpg" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n-300x251.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/1907772_10152746293199384_4759860792112094323_n.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/nancy-pelosi-visits-shortcake-bakery-in-hyattsville/"><h4 class="related-title">Nancy Pelosi visits Shortcake Bakery in Hyattsville</h4></a>
<span class="related-subheading">by Rebecca Bennett</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/floribunda-clay-troubles/" title="Miss Floribunda: Clay troubles"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="9317" data-permalink="http://hyattsvillelife.com/floribunda-clay-troubles/floribunda-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2.jpg" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5c&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1430819008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00564971751412&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Floribunda 2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2-225x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2015/05/Floribunda-2-768x1024.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/floribunda-clay-troubles/"><h4 class="related-title">Miss Floribunda: Clay troubles</h4></a>
<span class="related-subheading">May 19, 2015</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/photos-glass-blowing-holiday-fairs-carpe-noctem-santa-run-and-more/" title="PHOTOS: Glass blowing, holiday fairs, Carpe Noctem, Santa run and more!"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="6023" data-permalink="http://hyattsvillelife.com/photos-glass-blowing-holiday-fairs-carpe-noctem-santa-run-and-more/2014-12-13-19-10-20/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.25&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1096&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1039348800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.235&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04165&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2014-12-13 19.10.20" data-image-description="&lt;p&gt;Photo courtesy Rebecca Bennett.&lt;/p&gt;
" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20-300x168.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/12/2014-12-13-19.10.20-1024x576.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/photos-glass-blowing-holiday-fairs-carpe-noctem-santa-run-and-more/"><h4 class="related-title">PHOTOS: Glass blowing, holiday fairs, Carpe Noctem, Santa run and more!</h4></a>
<span class="related-subheading">December 15, 2014</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/" title="Miss Floribunda: The kid who likes bees"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19754" data-permalink="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/bee-on-flower-pakhnyushchy-shutterstock/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock.jpg" data-orig-size="838,561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bee-on-flower-Pakhnyushchy-Shutterstock" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock-300x201.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/bee-on-flower-Pakhnyushchy-Shutterstock.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/cultural-connections-traditional-arts-have-opened-many-doors-for-one-brazilian-immigrant/" title="Cultural Connections: Traditional arts have opened many doors for one Brazilian immigrant"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/banner_brasil-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/banner_brasil-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/banner_brasil-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19751" data-permalink="http://hyattsvillelife.com/cultural-connections-traditional-arts-have-opened-many-doors-for-one-brazilian-immigrant/banner_brasil/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/banner_brasil.jpg" data-orig-size="820,135" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="banner_brasil" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/banner_brasil-300x49.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/banner_brasil.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dc-sweet-potato-cake-sprouts-up-in-hyattsville-bakery-to-reopen-on-rt-1/" title="DC Sweet Potato Cake sprouts up in Hyattsville: Bakery to (re)open on Rt. 1"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19744" data-permalink="http://hyattsvillelife.com/dc-sweet-potato-cake-sprouts-up-in-hyattsville-bakery-to-reopen-on-rt-1/12-23-13-002-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-W330&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1387802290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="12-23-13 002" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/12-23-13-002-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/college-park-postpones-decision-to-allow-non-u-s-citizens-to-vote-in-city-elections/" title="College Park postpones decision to allow non-U.S. citizens to vote in city elections"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19627" data-permalink="http://hyattsvillelife.com/college-park-considers-allowing-noncitizens-to-vote-in-city-elections/mayor_and_council_2016_2016hr/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mayor_and_Council_2016_2016HR" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/07/Mayor_and_Council_2016_2016HR.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/my-two-cents-august-letters-to-the-editor/" title="My Two Cents: August letters to the Editor"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19734" data-permalink="http://hyattsvillelife.com/my-two-cents-august-letters-to-the-editor/10years-620x264/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264.jpg" data-orig-size="620,264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="10years-620&#215;264" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264-300x128.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/10years-620x264.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/from-the-editor-making-sanctuaries-making-homes/" title="From the Editor: Making sanctuaries, making homes"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities.jpg 960w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19728" data-permalink="http://hyattsvillelife.com/from-the-editor-making-sanctuaries-making-homes/sanctuarycities/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities.jpg" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sanctuarycities" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/sanctuarycities.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-is-much-more-than-an-athletic-powerhouse/" title="DeMatha is much more than an &#8216;athletic powerhouse&#8217;"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19725" data-permalink="http://hyattsvillelife.com/dematha-is-much-more-than-an-athletic-powerhouse/moretodematha/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha.jpg" data-orig-size="1024,496" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453076338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MoretoDeMatha" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-300x145.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/MoretoDeMatha-1024x496.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/parking-change-worsens-one-problem-solves-others/" title="Parking change worsens one problem, solves others"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/parking42ndAve-e1502672589312-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/parking42ndAve-e1502672589312-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/parking42ndAve-e1502672589312-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19721" data-permalink="http://hyattsvillelife.com/parking-change-worsens-one-problem-solves-others/parking42ndave/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/parking42ndAve-e1502672589312.jpg" data-orig-size="286,358" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parking42ndAve" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/parking42ndAve-e1502672589312-240x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/parking42ndAve-e1502672589312.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-aug-11-13/" title="Hyattsville Happenings: Aug. 11-13"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19707" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-aug-11-13/20643220_10154827580083321_2575810017641805091_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o.jpg" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20643220_10154827580083321_2575810017641805091_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o-300x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20643220_10154827580083321_2575810017641805091_o-1024x1024.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/busboys-books-to-open-with-thoughtfully-curated-books-for-the-community/" title="Busboys Books under new management, with &#8216;thoughtfully curated&#8217; books for the community"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19686" data-permalink="http://hyattsvillelife.com/busboys-books-to-open-with-thoughtfully-curated-books-for-the-community/img_7723/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501601077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7723" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/IMG_7723-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-aug-4-6/" title="Hyattsville Happenings: Aug. 4-6"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19682" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-aug-4-6/20280302_10154795622543321_8345531109417330775_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o.jpg" data-orig-size="1800,1201" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Carlo Pizarro&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20280302_10154795622543321_8345531109417330775_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/20280302_10154795622543321_8345531109417330775_o-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/true-community-effort-brings-summer-reading-program-to-rosa-parks-elementary-students/" title="&#8216;True community effort&#8217; brings summer reading program to Rosa Parks students"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="19656" data-permalink="http://hyattsvillelife.com/true-community-effort-brings-summer-reading-program-to-rosa-parks-elementary-students/dsc_0170/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170.jpg" data-orig-size="1200,857" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501150943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0170" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170-300x214.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/08/DSC_0170-1024x731.jpg" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/miss-floribunda-the-kid-who-likes-bees/" title="Miss Floribunda: The kid who likes bees">Miss Floribunda: The kid who likes bees</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/cultural-connections-traditional-arts-have-opened-many-doors-for-one-brazilian-immigrant/" title="Cultural Connections: Traditional arts have opened many doors for one Brazilian immigrant">Cultural Connections: Traditional arts have opened many doors for one Brazilian immigrant</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/dc-sweet-potato-cake-sprouts-up-in-hyattsville-bakery-to-reopen-on-rt-1/" title="DC Sweet Potato Cake sprouts up in Hyattsville: Bakery to (re)open on Rt. 1">DC Sweet Potato Cake sprouts up in Hyattsville: Bakery to (re)open on Rt. 1</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/college-park-postpones-decision-to-allow-non-u-s-citizens-to-vote-in-city-elections/" title="College Park postpones decision to allow non-U.S. citizens to vote in city elections">College Park postpones decision to allow non-U.S. citizens to vote in city elections</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/my-two-cents-august-letters-to-the-editor/" title="My Two Cents: August letters to the Editor">My Two Cents: August letters to the Editor</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-29" class="wp-polls">
	<form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="4360854d5a" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p>
		<p style="text-align: center;"><strong>The city council recently discussed regulating short-term rentals, such as Airbnb: taxing them and requiring hosts to be licensed by the city. What is your reaction?</strong></p><div id="polls-29-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-138" name="poll_29" value="138" /> <label for="poll-answer-138">I think the city should regulate and tax short-term rentals in Hyattsville.</label></li>
		<li><input type="radio" id="poll-answer-139" name="poll_29" value="139" /> <label for="poll-answer-139">Residents have the right to use their homes for short-term rentals free from city regulation.</label></li>
		<li><input type="radio" id="poll-answer-140" name="poll_29" value="140" /> <label for="poll-answer-140">I have no opinion.</label></li>
		<li><input type="radio" id="poll-answer-141" name="poll_29" value="141" /> <label for="poll-answer-141">What is Airbnb?</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-29-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/miss-floribunda-the-kid-who-likes-bees\/":19753};
	</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/miss-floribunda-the-kid-who-likes-bees\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/miss-floribunda-the-kid-who-likes-bees\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/miss-floribunda-the-kid-who-likes-bees\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_97f300016457c5d8afa3ac12bb3a8760"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","nonce":"af6f91fdee","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/hyattsvillelife.com\/wp-login.php?redirect_to=http%3A%2F%2Fhyattsvillelife.com%2Fmiss-floribunda-the-kid-who-likes-bees%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.11.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.11.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'70540541',post:'19753',tz:'-4',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '19753' ]);
</script>
</body>  
</html>