<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>Paschall, eight cosponsors introduce sanctuary city legislation | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_admin_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style_admin.css?v=3.2&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_box_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/layout.css?v=3.2&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.12' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women’s March brings neighbors together in fight against discrimination' href='http://hyattsvillelife.com/womens-march-brings-neighbors-together-in-fight-against-discrimination/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.6.12" />
<link rel="canonical" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=18156' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fpaschall-eight-cosponsors-introduce-sanctuary-city-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fpaschall-eight-cosponsors-introduce-sanctuary-city-legislation%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','googanalytics');
googanalytics('create', 'UA-51853330-1', 'auto', 'gApps');
googanalytics('gApps.send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- <meta name="vfb" version="2.9.2" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paschall, eight cosponsors introduce sanctuary city legislation" />
<meta property="og:url" content="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/" />
<meta property="og:description" content="BY QUANNY CARR — Nine members of the city council introduced an ordinance to make Hyattsville a sanctuary city, despite a recent executive order from the Trump administration aimed at enforcing imm…" />
<meta property="article:published_time" content="2017-01-31T15:27:04+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:27:04+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('hyattsvillelife.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-18156 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.hvfd.com/join/?utm_source=hyattlifeandtimes&utm_medium=lifetimes&utm_campaign=hlt728x90" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2014/10/728x90Leaderboard_Recruit.jpg"></a></center></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://hyattsvillelife.com/category/columns/then-now/">Then &#038; Now</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="http://hyattsvillelife.com/shop/">Subscribe</a></li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-18156 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-government category-hyattsville category-voters-guide tag-hyattsville-city-council tag-sanctuary-city">
	<header class="post-header">			
		<h1 class="entry-title">Paschall, eight cosponsors introduce sanctuary city legislation</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Tuesday, January 31, 2017</h2>
<p class="meta post-meta">Posted on <span class="updated">January 31, 2017</span> in <a href="http://hyattsvillelife.com/category/featured/" rel="category tag">Featured</a>, <a href="http://hyattsvillelife.com/category/government/" rel="category tag">Government</a>, <a href="http://hyattsvillelife.com/category/hyattsville/" rel="category tag">Hyattsville</a>, <a href="http://hyattsvillelife.com/category/voters-guide/" rel="category tag">Politics</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-620x264.jpg" alt="" title="dsc_0033-1" /></a>
<span class="wp-caption-text">Councilmember Patrick Paschall (Ward 3), seen here at the "Not On Our Watch" rally Nov. 20, has introduced legislation to make Hyattsville a sanctuary city. Photo by Krissi Humbard</span>
</div>
<p><span style="font-weight: 400;">BY QUANNY CARR — Nine members of the city council introduced an ordinance to make Hyattsville a sanctuary city, despite a recent executive order from the Trump administration aimed at enforcing immigration laws.</span></p>
<p><span style="font-weight: 400;">On Jan. 25, President Donald Trump signed an executive order that called for “direct agencies … to ensure the faithful execution of immigration laws of the United States against all removable aliens.” A hard push for immigration enforcement is outlined in the order. </span></p>
<p><span style="font-weight: 400;">It also states a penalty for any “sanctuary jurisdictions across the United States [that] willfully violate Federal law in an attempt to shield aliens from removal from the United States.”  According to the executive order, any sanctuary jurisdictions “that willfully refuse to comply … are not eligible to receive Federal grants.”</span></p>
<p><span style="font-weight: 400;">With the threat of losing federal funding, cities such as Miami-Dade, Fla., have announced their compliance with the executive order.</span></p>
<p><span style="font-weight: 400;">The super majority of the Hyattsville City Council, however, is not letting that threat stop them. Councilmember Patrick Paschall (Ward 3) introduced the legislation, with eight cosponsors: Mayor Candace Hollingsworth and councilmembers Kevin Ward (Ward 1), Bart Lawrence (Ward 1), Robert Croslin (Ward 2), Shani Warner (Ward 2), Thomas Wright (Ward 3), Edouard Haba (Ward 4), and Joseph Solomon (Ward 5). </span></p>
<p><span style="font-weight: 400;">“There is no amount of money that can convince our local government to spend local taxpayer resources, including our police officers, on targeting our own residents for discrimination,” said Paschall.</span></p>
<p><span style="font-weight: 400;">Mayor Hollingsworth highlighted Hyattsville’s commitment to all its residents.</span></p>
<p><span style="font-weight: 400;">This legislation “gives our foreign-born residents peace of mind that their protection and sense of place is not subject to the whims of a body politic,” Hollingsworth said. “It&#8217;s times like these when aligning your words and deeds can mean the difference between feeling safe and knowing that you belong. I want all of our residents to know that no matter what happens in the current Oval Office, they belong right here in Hyattsville.”</span></p>
<p><span style="font-weight: 400;">The sanctuary city proposal was first announced by Paschall at the &#8220;Not On Our Watch&#8221; rally in November. Since then, Paschall has been working with the city council to officially make Hyattsville a sanctuary city. The councilmembers have also been working closely with local immigrant advocacy organizations like CASA de Maryland and La Clinica del Pueblo.</span></p>
<p><span style="font-weight: 400;">“This legislation I introduced, along with my eight colleagues and a super majority of the Hyattsville City Council, will prohibit the city staff from arresting or detaining or containing to hold or transferring information about a resident’s immigration status to the federal government,” said Paschall.</span></p>
<p><span style="font-weight: 400;">The legislation would prohibit the city’s participation of a registry based on race or religion and would also stop the city from entering into any financial agreements with the federal government, whereby the government would pay for immigration enforcement at a local level, he added.</span></p>
<p><span style="font-weight: 400;">“The City of Hyattsville has a long-standing practice of acting as a sanctuary city. It&#8217;s high time we make that official,” said Warner.</span></p>
<p>“We don&#8217;t build or protect our communities by building walls or by creating an &#8216;us vs. them&#8217; climate; but rather by building bridges and creating a &#8216;we&#8217; environment where everyone can experience a sense of belonging,” said Haba, adding that he strongly supports the motion.</p>
<p><span style="font-weight: 400;">Before Hyattsville can become a sanctuary city, the legislation will undergo a formal council discussion and vote. The ordinance will be put on the agenda at the earliest available date, Paschall said, likely in February or early March. </span></p>
<p><span style="font-weight: 400;">The measure is likely to attract some strong debate. Councilmembers Paula Perry (Ward 4) and Ruth Ann Frazier (Ward 5) were not invited to comment on the proposed legislation. “I have never been contacted by any member of the Hyattsville City Council regarding this motion or the making of it,” Frazier said.</span></p>
<p><span style="font-weight: 400;">Paschall responded: “Paula Perry and Ruth Ann Frazier have been openly hostile to immigrants in our community, especially Latinos, and therefore were not invited to cosponsor our sanctuary city legislation. I would welcome their support to protect city residents from being targeted for discrimination by the Trump Administration, but I am not optimistic given their terrible track record on civil rights issues here in Hyattsville.”</span></p>
<p><span style="font-weight: 400;">Paschall encouraged residents of Hyattsville to be proactive and voice their thoughts on the issue in front of the city council. “When we have public discussions about this, come and speak your mind to the city council. Make sure that the city council knows that you support this measure,” he said.</span></p>
<p><span style="font-weight: 400;">Hyattsville already has a long-standing history of welcoming immigrants but with written legislation of a sanctuary city, the council hopes to stand in solidarity with not just immigrants, but all marginalized groups.</span></p>
<p><span style="font-weight: 400;">“We are going to stand up to the bullying and the harassment that the president of the United States intends to engage in to target our residents and we’re going to make sure our residents know there’s no need to be afraid of your local government,” said Paschall.</span></p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/hyattsvillelife.com\/paschall-eight-cosponsors-introduce-sanctuary-city-legislation\/"}' id='gallery-1' class='gallery galleryid-18156 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16179307_10109766375756574_2125557905144153452_o/'><img width="232" height="300" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-232x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18158" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-232x300.jpg 232w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-116x150.jpg 116w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-768x994.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-791x1024.jpg 791w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-600x777.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o.jpg 927w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="18158" data-permalink="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16179307_10109766375756574_2125557905144153452_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o.jpg" data-orig-size="927,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16179307_10109766375756574_2125557905144153452_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-232x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179307_10109766375756574_2125557905144153452_o-791x1024.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18158'>
				The Hyattsville City Council agenda item report for the city&#8217;s sanctuary city ordinance. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16178503_10109766375651784_4871347192734867492_o/'><img width="232" height="300" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-232x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18159" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-232x300.jpg 232w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-116x150.jpg 116w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-768x994.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-791x1024.jpg 791w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-600x777.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o.jpg 927w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="18159" data-permalink="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16178503_10109766375651784_4871347192734867492_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o.jpg" data-orig-size="927,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16178503_10109766375651784_4871347192734867492_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-232x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178503_10109766375651784_4871347192734867492_o-791x1024.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18159'>
				The Hyattsville City Council agenda item report for the city&#8217;s sanctuary city ordinance. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16178835_10109766375262564_7823567831337340684_o/'><img width="232" height="300" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-232x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18163" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-232x300.jpg 232w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-116x150.jpg 116w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-768x994.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-791x1024.jpg 791w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-600x777.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o.jpg 927w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="18163" data-permalink="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16178835_10109766375262564_7823567831337340684_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o.jpg" data-orig-size="927,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16178835_10109766375262564_7823567831337340684_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-232x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178835_10109766375262564_7823567831337340684_o-791x1024.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18163'>
				Language for the ordinance to make Hyattsville a sanctuary city. 
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16179375_10109766375357374_3721704991909629713_o/'><img width="232" height="300" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-232x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18162" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-232x300.jpg 232w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-116x150.jpg 116w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-768x994.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-791x1024.jpg 791w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-600x777.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o.jpg 927w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="18162" data-permalink="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16179375_10109766375357374_3721704991909629713_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o.jpg" data-orig-size="927,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16179375_10109766375357374_3721704991909629713_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-232x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16179375_10109766375357374_3721704991909629713_o-791x1024.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18162'>
				Language for the ordinance to make Hyattsville a sanctuary city. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16177791_10109766375352384_5329666796228392639_o/'><img width="232" height="300" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-232x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18161" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-232x300.jpg 232w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-116x150.jpg 116w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-768x994.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-791x1024.jpg 791w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-600x777.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o.jpg 927w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="18161" data-permalink="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16177791_10109766375352384_5329666796228392639_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o.jpg" data-orig-size="927,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16177791_10109766375352384_5329666796228392639_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-232x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16177791_10109766375352384_5329666796228392639_o-791x1024.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18161'>
				Language for the ordinance to make Hyattsville a sanctuary city. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16178935_10109766418071774_7364357693445802017_o/'><img width="232" height="300" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-232x300.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18160" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-232x300.jpg 232w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-116x150.jpg 116w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-768x994.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-791x1024.jpg 791w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-600x777.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o.jpg 927w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="18160" data-permalink="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/16178935_10109766418071774_7364357693445802017_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o.jpg" data-orig-size="927,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="16178935_10109766418071774_7364357693445802017_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-232x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/16178935_10109766418071774_7364357693445802017_o-791x1024.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18160'>
				Language for the ordinance to make Hyattsville a sanctuary city. 
				</dd></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p><em>Digital Editor Krissi Humbard contributed to this report.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18156" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18156" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18156" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18156" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18156" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/hyattsville-city-council/" rel="tag">Hyattsville City Council</a></li><li><a href="http://hyattsvillelife.com/tag/sanctuary-city/" rel="tag">sanctuary city</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/meet-hyattsvilles-newest-council-members/" title="Meet Hyattsville&#8217;s newest council members"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="13106" data-permalink="http://hyattsvillelife.com/meet-hyattsvilles-newest-council-members/council10-5-15/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15.jpg" data-orig-size="1005,571" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="council10-5-15" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15-300x170.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2015/10/council10-5-15.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/meet-hyattsvilles-newest-council-members/"><h4 class="related-title">Meet Hyattsville&#8217;s newest council members</h4></a>
<span class="related-subheading">October 12, 2015</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/new-council-members-file-to-run-for-new-offices/" title="New council members file to run for new offices"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="369" data-permalink="http://hyattsvillelife.com/new-council-members-file-to-run-for-new-offices/city-building-3-t-carter-ross-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1398597627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="City Building 3 &#8211; T. Carter Ross" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/03/City-Building-3-T.-Carter-Ross-1024x682.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/new-council-members-file-to-run-for-new-offices/"><h4 class="related-title">New council members file to run for new offices</h4></a>
<span class="related-subheading">March 15, 2014</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/residents-and-council-weigh-in-on-new-elementary-school/" title="Residents and council weigh in on new elementary school; other education issues addressed"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="642" data-permalink="http://hyattsvillelife.com/the-tremendous-power-of-arts-education/2014-04-27-hyattsville-elementary-2-t-carter-ross/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1398600998&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="2014-04-27 Hyattsville Elementary 2 &#8211; T. Carter Ross" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-04-27-Hyattsville-Elementary-2-T.-Carter-Ross-1024x682.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/residents-and-council-weigh-in-on-new-elementary-school/"><h4 class="related-title">Residents and council weigh in on new elementary school; other education issues addressed</h4></a>
<span class="related-subheading">December 12, 2013</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/meet-the-2015-candidates/" title="Election Countdown: Meet the 2015 candidates"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="8330" data-permalink="http://hyattsvillelife.com/election-countdown-two-wards-highly-contested-in-hyattsville-city-elections/2015-03-21-12-22-20/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VS985 4G&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1426940540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.97&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.000640204865557&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2015-03-21 vote 2015" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20-300x169.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2015/03/2015-03-21-12.22.20-1024x576.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/meet-the-2015-candidates/"><h4 class="related-title">Election Countdown: Meet the 2015 candidates</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/personal-attacks-on-council-stem-from-non-u-s-citizen-voting-discussion/" title="Personal attacks on council stem from non-U.S. citizen voting discussion"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="14861" data-permalink="http://hyattsvillelife.com/personal-attacks-on-council-stem-from-non-u-s-citizen-voting-discussion/hyattsville-city-council/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council.jpg" data-orig-size="1016,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hyattsville City Council" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council-300x127.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/02/Hyattsville-City-Council.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/personal-attacks-on-council-stem-from-non-u-s-citizen-voting-discussion/"><h4 class="related-title">Personal attacks on council stem from non-U.S. citizen voting discussion</h4></a>
<span class="related-subheading">February 22, 2016</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.hvfd.com/join/?utm_source=hyattlifeandtimes&utm_medium=lifetimes&utm_campaign=hlt728x90" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2014/10/728x90Leaderboard_Recruit.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/" title="Paschall, eight cosponsors introduce sanctuary city legislation"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="17551" data-permalink="http://hyattsvillelife.com/not-on-our-watch-community-rallies-in-solidarity/dsc_0033-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dsc_0033-1" data-image-description="&lt;p&gt;Councilmember Patrick Paschall (Ward 3) listens to speakers at the &#8220;Not On Our Watch&#8221; rally in Hyattsville on Nov. 20. Photo by Krissi Humbard&lt;/p&gt;
" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/11/DSC_0033-1-1024x681.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/womens-march-brings-neighbors-together-in-fight-against-discrimination/" title="Women’s March brings neighbors together in fight against discrimination"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18138" data-permalink="http://hyattsvillelife.com/womens-march-brings-neighbors-together-in-fight-against-discrimination/christine-blackerby/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christine Blackerby" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Christine-Blackerby-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-jan-27-29/" title="Hyattsville Happenings: Jan. 27-29"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1300" data-permalink="http://hyattsvillelife.com/hyattsville-library-listed-as-endangered/hyattsville2013/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013.jpg" data-orig-size="800,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Hyattsville2013" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013-300x172.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/Hyattsville2013.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/miss-floribunda-what-does-non-gmo-mean/" title="Miss Floribunda: What does non-GMO mean?"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing-70x53.png 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing-174x131.png 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18102" data-permalink="http://hyattsvillelife.com/miss-floribunda-what-does-non-gmo-mean/cartoon-plant-growing/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing.png" data-orig-size="1200,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cartoon-plant-growing" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing-300x131.png" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/cartoon-plant-growing-1024x448.png" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/my-two-cents-hyattsville-should-protect-muslims/" title="My Two Cents: Hyattsville should protect Muslims"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18097" data-permalink="http://hyattsvillelife.com/my-two-cents-hyattsville-should-protect-muslims/hy-municipal-building-620x264/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264.jpg" data-orig-size="620,264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hy-Municipal-Building-620&#215;264" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264-300x128.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Hy-Municipal-Building-620x264.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/dematha-football-team-victory-tour-rolls-on/" title="DeMatha football team victory tour rolls on"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="17130" data-permalink="http://hyattsvillelife.com/backup-qb-has-great-night-for-top-ranked-dematha-stags-face-no-4-gonzaga-today/img_1259-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_1259-1" data-image-description="&lt;p&gt;Quarterback Beau English will lead DeMatha into Gonzaga on Saturday, Oct. 15 in a pivotal Washington Catholic Athletic Conference game. Photo courtesy of Ed King&lt;/p&gt;
" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/10/IMG_1259-1-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/handmade-for-eachother-tanglewood-works-and-the-arts-district/" title="Handmade for each other: Tanglewood Works and the Arts District"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18072" data-permalink="http://hyattsvillelife.com/handmade-for-eachother-tanglewood-works-and-the-arts-district/tanglewood4-bougainvillia-inspired-french-provincial-sideboard-and-sidetable-1025-00-l63-5w20-25h31/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31.jpg" data-orig-size="1200,1157" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tanglewood4.Bougainvillia Inspired French Provincial Sideboard and sidetable 1025.00 L63.5W20.25H31" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31-300x289.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tanglewood4.Bougainvillia-Inspired-French-Provincial-Sideboard-and-sidetable-1025.00-L63.5W20.25H31-1024x987.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/death-of-a-naturalist-tom-keefer/" title="Death of a naturalist: Tom Keefer"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18068" data-permalink="http://hyattsvillelife.com/death-of-a-naturalist-tom-keefer/tom-keefer-patti-sullins/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Keefer &#038; Patti Sullins" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/Tom-Keefer-Patti-Sullins-e1485303979250-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/parents-students-fight-sudden-cancellation-of-hms-creative-writing-major-win-partial-victory/" title="Parents, students fight sudden cancellation of HMS creative writing major; win partial victory"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="751" data-permalink="http://hyattsvillelife.com/the-tremendous-power-of-arts-education/2014-06-12-11-21-46-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2.jpg" data-orig-size="1200,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VS930 4G&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1402572106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.6&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00266666666667&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="2014-06-12 11.21.46-2" data-image-description="&lt;p&gt;Photo courtesy Rebecca Bennett.&lt;/p&gt;
" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2-300x143.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/06/2014-06-12-11.21.46-2-1024x491.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hlt-could-be-just-what-youre-looking-for-in-the-new-year/" title="HL&#038;T could be just what you&#8217;re looking for in the new year"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/07/10years-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/07/10years-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2014/07/10years-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2014/07/10years-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1574" data-permalink="http://hyattsvillelife.com/10-years-120-issues-and-1-new-website/10years/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/07/10years.jpg" data-orig-size="1200,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="10years" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/07/10years-300x214.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/07/10years-1024x731.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-jan-20-22/" title="Hyattsville Happenings: Jan. 20-22"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18052" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-jan-20-22/15625608_1535227013158933_5799561125178943632_o/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o.jpg" data-orig-size="1200,1063" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15625608_1535227013158933_5799561125178943632_o" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o-300x266.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/15625608_1535227013158933_5799561125178943632_o-1024x907.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/small-state-delaware-has-big-time-recruit-in-demathas-ryan-allen/" title="Small-state Delaware has big-time recruit in DeMatha’s Ryan Allen"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18047" data-permalink="http://hyattsvillelife.com/small-state-delaware-has-big-time-recruit-in-demathas-ryan-allen/dsc_0018-4/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0018" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/01/DSC_0018-1024x681.jpg" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/" title="Paschall, eight cosponsors introduce sanctuary city legislation">Paschall, eight cosponsors introduce sanctuary city legislation</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/womens-march-brings-neighbors-together-in-fight-against-discrimination/" title="Women’s March brings neighbors together in fight against discrimination">Women’s March brings neighbors together in fight against discrimination</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/hyattsville-happenings-jan-27-29/" title="Hyattsville Happenings: Jan. 27-29">Hyattsville Happenings: Jan. 27-29</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/miss-floribunda-what-does-non-gmo-mean/" title="Miss Floribunda: What does non-GMO mean?">Miss Floribunda: What does non-GMO mean?</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/my-two-cents-hyattsville-should-protect-muslims/" title="My Two Cents: Hyattsville should protect Muslims">My Two Cents: Hyattsville should protect Muslims</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="be75f5a7b9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="text-align: center;"><strong>Which option in the city's upcoming referendum do you prefer?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-99" name="poll_21" value="99" /> <label for="poll-answer-99">Keep the five wards but have only one councilmember per ward.</label></li>
		<li><input type="radio" id="poll-answer-100" name="poll_21" value="100" /> <label for="poll-answer-100">Reduce the number of wards and the number of councilmembers representing each ward.</label></li>
		<li><input type="radio" id="poll-answer-101" name="poll_21" value="101" /> <label for="poll-answer-101">Increase the number of wards but reduce the number of councilmembers per ward.</label></li>
		<li><input type="radio" id="poll-answer-102" name="poll_21" value="102" /> <label for="poll-answer-102">Reduce the number of wards but leave two councilmembers representing each ward.</label></li>
		<li><input type="radio" id="poll-answer-103" name="poll_21" value="103" /> <label for="poll-answer-103">Make no change to the present system.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/paschall-eight-cosponsors-introduce-sanctuary-city-legislation\/":18156};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/paschall-eight-cosponsors-introduce-sanctuary-city-legislation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/paschall-eight-cosponsors-introduce-sanctuary-city-legislation\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.12'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/paschall-eight-cosponsors-introduce-sanctuary-city-legislation\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.12'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/paschall-eight-cosponsors-introduce-sanctuary-city-legislation\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","nonce":"a130c2f4c2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/hyattsvillelife.com\/wp-login.php?redirect_to=http%3A%2F%2Fhyattsvillelife.com%2Fpaschall-eight-cosponsors-introduce-sanctuary-city-legislation%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.5'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70540541',post:'18156',tz:'-5',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '18156' ]);
</script>
</body>  
</html>