<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en-US">
<head>
<meta charset="UTF-8">
<title>PHOTOS: Kids can&#8217;t hide their eggs-citment at Great Magruder Park Egg Hunt | Hyattsville Life &amp; Times</title>
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato">
<link rel="shortcut icon" href="http://hyattsvillelife.com/wp-content/uploads/2014/04/252320_430708336962274_1940633821_n.jpg">
<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width; initial-scale=1.0">
<link rel="pingback" href="http://hyattsvillelife.com/xmlrpc.php"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Feed" href="http://hyattsvillelife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hyattsville Life &amp; Times &raquo; Comments Feed" href="http://hyattsvillelife.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hyattsvillelife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='acx_smw_widget_style-css'  href='http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/css/style.css?v=3.2.2&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mh-style-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css'  href='http://hyattsvillelife.com/wp-content/themes/mh_magazine/woocommerce/woocommerce.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cw-erpv-widget-styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/css/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://hyattsvillelife.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.2.1.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/extensive-recent-posts-widget/js/widget.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://hyattsvillelife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hyattsvillelife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hyattsvillelife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hyattsville Happenings: April 7-9' href='http://hyattsvillelife.com/hyattsville-happenings-april-7-9/' />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/" />
<link rel='shortlink' href='http://hyattsvillelife.com/?p=18660' />
<link rel="alternate" type="application/json+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fphotos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hyattsvillelife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhyattsvillelife.com%2Fphotos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt%2F&#038;format=xml" />



<!-- Starting Styles For Social Media Icon From Acurax International www.acurax.com -->
<style type='text/css'>
#acx_social_widget img 
{
width: 55px; 
}
#acx_social_widget 
{
min-width:0px; 
position: static; 
}
</style>
<!-- Ending Styles For Social Media Icon From Acurax International www.acurax.com -->



<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','googanalytics');
googanalytics('create', 'UA-51853330-1', 'auto', 'gApps');
googanalytics('gApps.send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- <meta name="vfb" version="2.9.2" /> -->
    <style type="text/css">
    	    				h1, h2, h3, h4, h5, h6 { font-family: "Lato", sans-serif; }
							body { font-family: "Lato", sans-serif; }
		    	    	    	    	    	    	    	    	    	    		</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #383838; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTOS: Kids can&#8217;t hide their eggs-citment at Great Magruder Park Egg Hunt" />
<meta property="og:url" content="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/" />
<meta property="og:description" content="BY KRISSI HUMBARD — The sun was out but the wind was biting during the Great Magruder Park Egg Hunt on April 8. That did not deter dozens of families from the beloved tradition. Some lined up along…" />
<meta property="article:published_time" content="2017-04-10T02:35:26+00:00" />
<meta property="article:modified_time" content="2017-04-10T02:35:26+00:00" />
<meta property="og:site_name" content="Hyattsville Life &amp; Times" />
<meta property="og:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hvilletimes" />
<meta name="twitter:image" content="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('hyattsvillelife.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33880298-2', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/132948302/Leaderboard', [[320, 50], [468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1415760462255-0').addService(googletag.pubads());
googletag.defineSlot('/132948302/Right300x250', [[300, 250], [300, 600]], 'div-gpt-ad-1415760462255-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-18660 single-format-standard custom-background"> 
<aside class="header-widget">
	<div class="sb-widget">			<div class="textwidget"></div>
		</div></aside>
<div class="container mh-mobile">
<header class="header-wrap">
		<a href="http://hyattsvillelife.com/" title="Hyattsville Life &amp; Times" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://hyattsvillelife.com/wp-content/uploads/2014/04/cropped-252320_430708336962274_1940633821_n-21.jpg" height="135" width="470" alt="Hyattsville Life &amp; Times" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://hyattsvillelife.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://hyattsvillelife.com/category/art/">Art</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://hyattsvillelife.com/category/business/">Business</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://hyattsvillelife.com/category/crime/">Crime</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://hyattsvillelife.com/category/education/">Education</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://hyattsvillelife.com/category/government/">Government</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="http://hyattsvillelife.com/category/voters-guide/">Politics</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://hyattsvillelife.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://hyattsvillelife.com/category/transportation/">Transportation</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/">Beyond Hyattsville</a>
	<ul class="sub-menu">
		<li id="menu-item-5348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5348"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/adelphi/">Adelphi</a></li>
		<li id="menu-item-5349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5349"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/berwynheights/">Berwyn Heights</a></li>
		<li id="menu-item-5350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5350"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/bladensburg/">Bladensburg</a></li>
		<li id="menu-item-5351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5351"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/brentwood/">Brentwood</a></li>
		<li id="menu-item-5352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5352"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cheverly/">Cheverly</a></li>
		<li id="menu-item-5353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5353"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/chillum/">Chillum</a></li>
		<li id="menu-item-5354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5354"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/college-park/">College Park</a></li>
		<li id="menu-item-5355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5355"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/colmar-manor/">Colmar Manor</a></li>
		<li id="menu-item-5356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5356"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/cottagecity/">Cottage City</a></li>
		<li id="menu-item-5357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5357"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/edmonston/">Edmonston</a></li>
		<li id="menu-item-5358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5358"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/greenbelt/">Greenbelt</a></li>
		<li id="menu-item-5359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5359"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/lewisdale/">Lewisdale</a></li>
		<li id="menu-item-5360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5360"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/mtrainier/">Mount Rainier</a></li>
		<li id="menu-item-5361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5361"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/north-brentwood/">North Brentwood</a></li>
		<li id="menu-item-5362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5362"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/riverdale-park/">Riverdale Park</a></li>
		<li id="menu-item-5363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5363"><a href="http://hyattsvillelife.com/category/beyond-hyattsville/up/">University Park</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="http://hyattsvillelife.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://hyattsvillelife.com/category/columns/auntie-duliviana/">Auntie Diluviana</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://hyattsvillelife.com/category/columns/bricks-mortar/">Bricks &#038; Mortar</a></li>
	<li id="menu-item-8182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8182"><a href="http://hyattsvillelife.com/category/columns/cultural-connections/">Cultural Connections</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://hyattsvillelife.com/category/columns/from-the-editor/">From the Editor</a></li>
	<li id="menu-item-16257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16257"><a href="http://hyattsvillelife.com/category/columns/going-to-market/">Going To Market</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://hyattsvillelife.com/category/columns/hyattsville-voices/">Hyattsville Voices</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://hyattsvillelife.com/category/columns/in-memoriam/">In Memoriam</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://hyattsvillelife.com/category/columns/miss-floribunda/">Miss Floribunda</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://hyattsvillelife.com/category/columns/my-two-cents/">My Two Cents</a></li>
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://hyattsvillelife.com/category/columns/nature-nearby/">Nature Nearby</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://hyattsvillelife.com/category/columns/parenting-perspectives/">Parenting Perspectives</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://hyattsvillelife.com/category/columns/postcards/">Postcards from the Past</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://hyattsvillelife.com/category/columns/secondhand-news/">Secondhand News</a></li>
	<li id="menu-item-17918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17918"><a href="http://hyattsvillelife.com/category/columns/then-now/">Then &#038; Now</a></li>
</ul>
</li>
<li id="menu-item-6298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6298"><a href="http://hyattsvillelife.com/category/photos/">Photos</a></li>
<li id="menu-item-5659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5659"><a href="http://hyattsvillelife.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-9029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9029"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34">Hyattsville Reporter</a>
	<ul class="sub-menu">
		<li id="menu-item-9262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9262"><a href="http://www.hyattsville.org/Archive.aspx?AMID=34&#038;Type=Recent">Recent</a></li>
		<li id="menu-item-9261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9261"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2217">May 2015</a></li>
		<li id="menu-item-9263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9263"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2208">April 2015</a></li>
		<li id="menu-item-10281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10281"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2221">June 2015</a></li>
		<li id="menu-item-11421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11421"><a href="http://www.hyattsville.org/ArchiveCenter/ViewFile/Item/2233">July 2015</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15113"><a href="http://hyattsvillelife.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-16259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16259"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
	<li id="menu-item-16258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16258"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="http://hyattsvillelife.com/shop/">Subscribe</a></li>
</ul></div>	</nav>
		<nav class="info-nav clearfix">
		<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li id="menu-item-18545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li id="menu-item-273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article class="post-18660 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hyattsville category-lifestyle category-photos tag-city-of-hyattsville-events tag-easter tag-egg-hunt tag-great-magruder-park-egg-hunt tag-magruder-park">
	<header class="post-header">			
		<h1 class="entry-title">PHOTOS: Kids can&#8217;t hide their eggs-citment at Great Magruder Park Egg Hunt</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Sunday, April 9, 2017</h2>
<p class="meta post-meta">Posted on <span class="updated">April 9, 2017</span> in <a href="http://hyattsvillelife.com/category/featured/" rel="category tag">Featured</a>, <a href="http://hyattsvillelife.com/category/hyattsville/" rel="category tag">Hyattsville</a>, <a href="http://hyattsvillelife.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://hyattsvillelife.com/category/photos/" rel="category tag">Photos</a></p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<a href="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4.jpg" rel="prettyPhoto"><img src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-620x264.jpg" alt="" title="DSC_0034-4" /></a>
<span class="wp-caption-text">Kids line up, eagerly awaiting the start of the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard</span>
</div>
<p>BY KRISSI HUMBARD — The sun was out but the wind was biting during the Great Magruder Park Egg Hunt on April 8. That did not deter dozens of families from the beloved tradition. Some lined up along the green tape as early as 30 minutes before, kids eagerly waiting for their chance to grab some goodies.</p>
<p>City staff and volunteers served pancakes, bacon and sausage at the breakfast before the hunt. When it was close to hunt time, volunteers scattered hundreds of eggs across three fields, marked off for different age groups. Right at 11 a.m., dozens of kids raced onto the fields as fast as bunnies to scoop up the brightly colored eggs and candy. By 11:03 a.m., the eggs had been claimed.</p>
<p>The day&#8217;s special guest — one Very Important Bunny — was on hand for photos before and after the hunt.</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/hyattsvillelife.com\/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt\/"}' id='gallery-1' class='gallery galleryid-18660 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0024-1-2/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18662" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18662" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0024-1-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0024-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0024-1-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18662'>
				Volunteers scattered hundreds of eggs in the fields before the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0026-1-2/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18663" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-768x512.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-1024x683.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-600x400.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18663" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0026-1-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0026-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0026-1-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18663'>
				The Easter Bunny, the special guest of the day, poses for photos before the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0027-2/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18664" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18664" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0027-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0027-2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0027-2-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18664'>
				Little kids line up before the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0033-3-2/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18665" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18665" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0033-3-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0033-3" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0033-3-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18665'>
				Kids ages 4-7 line up before the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0037-1-2/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18666" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-768x512.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-1024x683.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-600x400.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18666" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0037-1-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0037-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0037-1-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18666'>
				Kids race onto the field at the start of the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0048-15/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18669" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18669" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0048-15/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0048-15" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0048-15-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18669'>
				Kids scramble to grab eggs and candy during the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0045-13/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18668" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18668" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0045-13/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0045-13" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0045-13-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18668'>
				Kids scramble to grab eggs and candy during the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0044-12/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18667" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18667" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0044-12/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0044-12" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0044-12-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18667'>
				Kids scramble to grab eggs and candy during the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0053-19/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18670" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-768x512.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-1024x683.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-600x400.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18670" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0053-19/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0053-19" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0053-19-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18670'>
				A little girl smiles after picking up some eggs on the 3 and under field during the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0063-22-2/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18673" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18673" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0063-22-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0063-22" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0063-22-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18673'>
				A family walks off the field after collecting eggs at the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0059-20/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18671" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-768x512.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-1024x683.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-600x400.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18671" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0059-20/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0059-20" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0059-20-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18671'>
				A young girl stands on the field after the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0078-4/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18674" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18674" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0078-4/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0078-4" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0078-4-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18674'>
				Kids pose with the V.I.B. after the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0061-21/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18672" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18672" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0061-21/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0061-21" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0061-21-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18672'>
				A young girl enjoys a lollipop she grabbed during the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0093-7/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18675" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18675" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0093-7/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0093-7" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0093-7-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18675'>
				A young girl waits for her picture with the Easter Bunny after the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0089-25/'><img width="300" height="200" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-18676" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-300x200.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-150x100.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-768x511.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-1024x681.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-600x399.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18676" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0089-25/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0089-25" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0089-25-1024x681.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-18676'>
				Kids pose with the V.I.B. after the Great Magruder Park Egg Hunt on April 8. Photo by Krissi Humbard
				</dd></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18660" class="share-facebook sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18660" class="share-twitter sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18660" class="share-google-plus-1 sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18660" class="share-linkedin sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18660" class="share-pinterest sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://hyattsvillelife.com/tag/city-of-hyattsville-events/" rel="tag">City of Hyattsville events</a></li><li><a href="http://hyattsvillelife.com/tag/easter/" rel="tag">Easter</a></li><li><a href="http://hyattsvillelife.com/tag/egg-hunt/" rel="tag">egg hunt</a></li><li><a href="http://hyattsvillelife.com/tag/great-magruder-park-egg-hunt/" rel="tag">Great Magruder Park Egg Hunt</a></li><li><a href="http://hyattsvillelife.com/tag/magruder-park/" rel="tag">Magruder Park</a></li></ul>        </div>
			
</article><section class="related-posts related-layout2">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/nature-nearby-green-invaders-in-magruder-park/" title="Nature Nearby: Green invaders in Magruder Park"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18371" data-permalink="http://hyattsvillelife.com/nature-nearby-green-invaders-in-magruder-park/eab-adult/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eab-adult" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/02/eab-adult-1024x683.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/nature-nearby-green-invaders-in-magruder-park/"><h4 class="related-title">Nature Nearby: Green invaders in Magruder Park</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/hyattsville-happenings-march-24-26/" title="Hyattsville Happenings: March 24-26"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18547" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-march-24-26/17362410_10154403849888321_4271569648296201880_n/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n.jpg" data-orig-size="631,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17362410_10154403849888321_4271569648296201880_n" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-197x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/hyattsville-happenings-march-24-26/"><h4 class="related-title">Hyattsville Happenings: March 24-26</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/nature-nearby-return-of-the-natives/" title="Nature Nearby: Return of the Natives"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="12400" data-permalink="http://hyattsvillelife.com/nature-nearby-return-of-the-natives/mayapples-are-making-a-comeback-in-magruder-park-photo-courtesy-fred-seitz/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008.jpg" data-orig-size="1200,1138" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X5&quot;,&quot;caption&quot;:&quot;Mayapples are making a comeback in Magruder Park. Photo courtesy Fred Seitz.&quot;,&quot;created_timestamp&quot;:&quot;1303222243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;9.5&quot;,&quot;iso&quot;:&quot;71&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;Mayapples are making a comeback in Magruder Park. Photo courtesy Fred Seitz.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mayapples in Magruder Park 2011" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008-300x285.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2011/07/wildflowers-008-1024x971.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/nature-nearby-return-of-the-natives/"><h4 class="related-title">Nature Nearby: Return of the Natives</h4></a>
<span class="related-subheading">July 10, 2011</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/hyattsville-happenings-march-31-april-2/" title="Hyattsville Happenings: March 31-April 2"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18602" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-march-31-april-2/img_3452-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3452" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-1024x768.jpg" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/hyattsville-happenings-march-31-april-2/"><h4 class="related-title">Hyattsville Happenings: March 31-April 2</h4></a>
<span class="related-subheading">Thursday, March 30, 2017</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://hyattsvillelife.com/dogs-for-the-arts-lets-pets-paint/" title="Dogs for the Arts lets pets paint"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM-70x53.png 70w, http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM-174x131.png 174w, http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3326" data-permalink="http://hyattsvillelife.com/dogs-for-the-arts-lets-pets-paint/screen-shot-2014-08-26-at-11-59-04-am/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM.png" data-orig-size="374,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Screen Shot 2014-08-26 at 11.59.04 AM" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM-300x242.png" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-11.59.04-AM.png" /></a>
</div>
<div class="related-data">
<a href="http://hyattsvillelife.com/dogs-for-the-arts-lets-pets-paint/"><h4 class="related-title">Dogs for the Arts lets pets paint</h4></a>
<span class="related-subheading">by Scarlett Salem</span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="sidebar sb-right">
		<div class="sb-widget"><form role="search" method="get" id="searchform" action="http://hyattsvillelife.com/">
    <fieldset>
	<input type="text" value="Search Hyattsville Life &amp; Times" onfocus="if (this.value == 'Search Hyattsville Life & Times') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><style>
.widget-acx-social-icons-widget-2-widget img 
{
width:55px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-2-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"></div>
		</div><div class="sb-widget">			<div class="textwidget"><center><a href ="http://www.dchweb.org" target="blank"><img src="http://hyattsvillelife.com/wp-content/uploads/2016/01/CapAd_Digital_HyattsLifeTimes_1215_FINAL.jpg"></a></center></div>
		</div><div class="sb-widget">			<div class="textwidget"><a href="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg"><img class="alignleft size-full wp-image-16392" src="http://hyattsvillelife.com/wp-content/uploads/2016/08/EditorialContest2016.jpg" alt="EditorialContest2016" width="600" height="200" /></a></div>
		</div><div class="sb-widget">        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/" title="PHOTOS: Kids can&#8217;t hide their eggs-citment at Great Magruder Park Egg Hunt"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18661" data-permalink="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/dsc_0034-4/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0034-4" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0034-4-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-april-7-9/" title="Hyattsville Happenings: April 7-9"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18652" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-april-7-9/17621732_10154428198413443_8583113655563860358_o-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17621732_10154428198413443_8583113655563860358_o-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/17621732_10154428198413443_8583113655563860358_o-1-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/council-votes-to-make-hyattsville-a-sanctuary-city/" title="Council votes to make Hyattsville a &#8216;sanctuary city&#8217;"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1.jpg 960w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18586" data-permalink="http://hyattsvillelife.com/city-attorney-hcpd-chief-council-weigh-in-on-clarified-sanctuary-city-ordinance/2017032095220902951490225061498-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1.jpg" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017032095220902951490225061498-1" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/2017032095220902951490225061498-1.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/ourhyattsville-exhibit-is-residents-love-letter-to-hyattsville/" title="@OurHyattsville exhibit is resident&#8217;s &#8216;love letter to Hyattsville&#8217;"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18632" data-permalink="http://hyattsvillelife.com/ourhyattsville-exhibit-is-residents-love-letter-to-hyattsville/our-hyattsville-6-3/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Our Hyattsville 6-3" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/Our-Hyattsville-6-3-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/photos-riders-speed-through-the-city-during-route-1-rampage/" title="PHOTOS: Riders speed through the city during Route 1 Rampage"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18615" data-permalink="http://hyattsvillelife.com/photos-riders-speed-through-the-city-during-route-1-rampage/dsc_0006-6/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6.jpg" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0006-6" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/04/DSC_0006-6-1024x683.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-march-31-april-2/" title="Hyattsville Happenings: March 31-April 2"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18602" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-march-31-april-2/img_3452-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3452" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/IMG_3452-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/route-1-rampage-returns-for-second-year-race-village-kids-race-added/" title="Route 1 Rampage returns for second year; Race Village, kids race added"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="15216" data-permalink="http://hyattsvillelife.com/photos-bikers-take-to-the-streets-for-the-route-1-rampage/route1rampage-11/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11.jpg" data-orig-size="1000,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CORPORATION&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457775245&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Route1Rampage-11" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2016/03/Route1Rampage-11.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/vigilante-plans-second-store-aussie-inspired-improvements-to-hyattsville-cafe/" title="Vigilante plans second store, Aussie-inspired improvements to Hyattsville cafe"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-768x576.jpg 768w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-1024x768.jpg 1024w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18591" data-permalink="http://hyattsvillelife.com/vigilante-plans-second-store-aussie-inspired-improvements-to-hyattsville-cafe/vigilante-coffee-lab/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vigilante Coffee Lab" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/Vigilante-Coffee-Lab-1024x768.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/city-attorney-hcpd-chief-council-weigh-in-on-clarified-sanctuary-city-ordinance/" title="City attorney, HCPD chief, council weigh in on clarified &#8216;sanctuary city&#8217; ordinance"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-150x113.jpg 150w, http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-300x225.jpg 300w, http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-600x450.jpg 600w, http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2.jpg 720w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18585" data-permalink="http://hyattsvillelife.com/city-attorney-hcpd-chief-council-weigh-in-on-clarified-sanctuary-city-ordinance/fb95img951490224644631951490225061111-2/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2.jpg" data-orig-size="720,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB95IMG951490224644631951490225061111-2" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2-300x225.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/FB95IMG951490224644631951490225061111-2.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/photos-mini-artists-showcase-their-masterpieces-at-hes-art-show/" title="PHOTOS: Mini artists showcase their masterpieces at HES art show"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18555" data-permalink="http://hyattsvillelife.com/photos-mini-artists-showcase-their-masterpieces-at-hes-art-show/dsc_0071-9/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9.jpg" data-orig-size="1200,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0071-9" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9-300x200.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/DSC_0071-9-1024x681.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-march-24-26/" title="Hyattsville Happenings: March 24-26"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18547" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-march-24-26/17362410_10154403849888321_4271569648296201880_n/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n.jpg" data-orig-size="631,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17362410_10154403849888321_4271569648296201880_n" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n-197x300.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/17362410_10154403849888321_4271569648296201880_n.jpg" /></a></li>			<li class="nip-thumb"><a href="http://hyattsvillelife.com/hyattsville-happenings-march-17-19/" title="Hyattsville Happenings: March 17-19"><img width="70" height="53" src="http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1-70x53.jpg 70w, http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1-174x131.jpg 174w, http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="18537" data-permalink="http://hyattsvillelife.com/hyattsville-happenings-march-17-19/unnamed-1/" data-orig-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1.jpg" data-orig-size="800,343" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed (1)" data-image-description="" data-medium-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1-300x129.jpg" data-large-file="http://hyattsvillelife.com/wp-content/uploads/2017/03/unnamed-1.jpg" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">More News</h4>        <ul class="cp-widget clearfix"> 						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/" title="PHOTOS: Kids can&#8217;t hide their eggs-citment at Great Magruder Park Egg Hunt">PHOTOS: Kids can&#8217;t hide their eggs-citment at Great Magruder Park Egg Hunt</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/hyattsville-happenings-april-7-9/" title="Hyattsville Happenings: April 7-9">Hyattsville Happenings: April 7-9</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/council-votes-to-make-hyattsville-a-sanctuary-city/" title="Council votes to make Hyattsville a &#8216;sanctuary city&#8217;">Council votes to make Hyattsville a &#8216;sanctuary city&#8217;</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/ourhyattsville-exhibit-is-residents-love-letter-to-hyattsville/" title="@OurHyattsville exhibit is resident&#8217;s &#8216;love letter to Hyattsville&#8217;">@OurHyattsville exhibit is resident&#8217;s &#8216;love letter to Hyattsville&#8217;</a></p>
									</div>
			</li>						<li class="cp-wrap cp-small cp-no-image clearfix">
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://hyattsvillelife.com/photos-riders-speed-through-the-city-during-route-1-rampage/" title="PHOTOS: Riders speed through the city during Route 1 Rampage">PHOTOS: Riders speed through the city during Route 1 Rampage</a></p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Subscribe to our Newsletter</h4><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<p class="wysija-checkbox-label">Select list(s):</p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="5"  /> Top Stories</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="1"  /> Breaking News</label></p>

    <p class="wysija-checkbox-paragraph"><label><input class="wysija-checkbox validate[required]" name="wysija[user_list][list_id][]" type="checkbox" value="3"  /> Events</label></p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
 </form></div></div><div class="sb-widget"><h4 class="widget-title">Polls</h4><div id="polls-24" class="wp-polls">
	<form id="polls_form_24" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_24_nonce" name="wp-polls-nonce" value="35721cfd74" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="24" /></p>
		<p style="text-align: center;"><strong>Candidate registration for May's City Council election is underway. Are you hoping for changes in the make-up of the council?</strong></p><div id="polls-24-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-116" name="poll_24" value="116" /> <label for="poll-answer-116">Yes, I'd like to see some new faces on the City Council.</label></li>
		<li><input type="radio" id="poll-answer-117" name="poll_24" value="117" /> <label for="poll-answer-117">No, I'm happy with the current Councilmembers.</label></li>
		<li><input type="radio" id="poll-answer-118" name="poll_24" value="118" /> <label for="poll-answer-118">Maybe one or two changes in the Council roster would be nice.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(24);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(24); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-24-loading" class="wp-polls-loading"><img src="http://hyattsvillelife.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://hyattsvillelife.com/pollsarchive">Polls Archive</a></li></ul></div>	</aside>
 
	</div>   
    </div> 
<footer class="row clearfix">
		<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-1"><h6 class="footer-widget-title">Hyattsville Life &#038; Times</h6>			<div class="textwidget">Print version published monthly by Hyattsville Community Newspaper, Inc., a 501c(3) nonprofit corporation. </div>
		</div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-2"><h6 class="footer-widget-title">About us</h6><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="http://hyattsvillelife.com/about-us/">Who we are</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a href="http://hyattsvillelife.com/about-us/staff/">Staff</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact us</h6><div class="menu-contact-us-container"><ul id="menu-contact-us-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="http://hyattsvillelife.com/submit-a-news-tip/">Submit a news tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="http://hyattsvillelife.com/send-us-your-photosvideos/">Send us your photos/videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18545"><a href="http://hyattsvillelife.com/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15119"><a href="http://hyattsvillelife.com/interested-in-writing-for-the-hyattsville-life-times/">Volunteer Writer Inquiries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15118"><a href="http://hyattsvillelife.com/student-writer-inquiries/">Student Writer Inquiries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-273"><a href="mailto:chris@hyattsvillelife.com">Advertise</a></li>
</ul></div></div>	</div>
			<div class="col-1-4 mq-footer">
		<div class="footer-widget footer-4"><h6 class="footer-widget-title">More ways to connect</h6><style>
.widget-acx-social-icons-widget-5-widget img 
{
width:32px; 
 } 
</style><div id='acurax_si_widget_simple' class='acx_smw_float_fix widget-acx-social-icons-widget-5-widget' style='text-align:center;'><a href='http://www.twitter.com/HvilleTimes' target='_blank' title='Visit Us On Twitter'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/twitter.png style='border:0px;' alt='Visit Us On Twitter' /></a><a href='https://www.facebook.com/HyattsvilleLife' target='_blank' title='Visit Us On Facebook'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/facebook.png style='border:0px;' alt='Visit Us On Facebook' /></a><a href='http://www.hyattsvillelife.com/feed/' target='_blank' title='Check Our Feed'><img src=http://hyattsvillelife.com/wp-content/plugins/acurax-social-media-widget/images/themes/14/feed.png style='border:0px;' alt='Check Our Feed' /></a></div></div>	</div>
	</footer>
</div>
<div class="copyright-wrap">
	<p class="copyright">Hyattsville Community Newspaper, Inc.</p>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/hyattsvillelife.com\/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt\/":18660};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/hyattsvillelife.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/photos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//hyattsvillelife.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.4'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","nonce":"c9ba1a59c4","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/hyattsvillelife.com\/wp-login.php?redirect_to=http%3A%2F%2Fhyattsvillelife.com%2Fphotos-kids-cant-hide-their-eggs-citment-at-great-magruder-park-egg-hunt%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/hyattsvillelife.com\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hyattsvillelife.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'70540541',post:'18660',tz:'-4',srv:'hyattsvillelife.com'} ]);
	_stq.push([ 'clickTrackerInit', '70540541', '18660' ]);
</script>
</body>  
</html>